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Thesistor Co-Advisor Mr. Peerawut Suwanjan
ABSTRACT

The purposes of this research were to develop and seek for effectiveness of computer
assisted instruction on printed circuit board design by program Protel. The hypothesis of this study
were the subject of computer assisted instruction on printed circuit board design by program Protel
conducted based on the good quality and the efficiency criteria of E1/E2 equal 75/75

Thirty students who were the first year from Industrial Instrument Technology department
(Continue 2 years) of Industrial Engineering, faculty of Industrial Education, King Mongkut’s
Institute of Technology Ladkrabang were selected with simple sampling method.

Development of CAI was first selected a lesson content. It was divided into sub-topics.
General and behavioral objectives were defined to discover all sub-topics. It was divided into
behavioral objectives. The leamning experiment was constructed learners during and after the
learning period. It was designed and developed by Macromedia Authorware. It was tried-out with
the non-sample students. After improvements and approved as suggested by the advisor and co-
advisors, contents/media production specialists assessed media. The experiments were conducted
and data were analyzed with mean, standard variation and percentage.

The research revealed that the computer assisted instruction on printed circuit board design
by program Protel met the excellent quality both contents and media, and met the excellent level of
the efficiency at E1/E2 equal 80.44/82.00 of criteria standard. Then media of teaching should be

used for efficiency learning into assumption.
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n. Single-Sided Board

9. Double-Sided Board

A. Multi-Layer Board

4. Flexible Circuit Board
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Double-Sided Board
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1. wefnanadfand
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N. Single-Sided Board
4. Double-Sided Board

A. Multi-Layer Board
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. Plat Through Hole Board

113005V WIUABUMNS 19 Design Explorer 18 (dm3ude 5-7)
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Uszaadnsaiudialn snnfign
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n. File > Open
4. File > Edit
A. View > Open

4. View > Edit

7. \fafaanstinianns Design Database 7isn#ilatuun fiaq

Bandndala
n. File > Close
4. File > Close Design
A. Close > Design

4. Close > Database

annsouanA1delunnsdanng Design Explorer 16

(@ wmiude 8-10)

A 4 3 ' . " A
8. Wasansimnuisaaluy Viewing Tab uanaanainiulag
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n. Tile All
4. Merge All
A. Split Vertical

3. Split Horizontal

T

9. fialaRaA9TAAINYEY Navigation Tree fignsiasiign
n. Anumienansdausine
2. Mauanuanaslugladudu
= = =4
A. MuaziBanreanasignidanis

1. 1A3eeiin lun1s9AnNINNseRNLLL Design

10. 4a'lase 1Ll 1aild winiives Design Explorer
n. innsAnaandeya
2. Insauuindoys
A. M adaufndeys

4. MINITAFIUNUIRTAUR

4
AW13005U18M 575 193uaU Tae 1% Program Schematic Capture

18 (@ wsuda 11-13)
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11. lumsa¥1e Document Lite 14l Program Schematic
Capture 15#84a%19 Document 1iinlaselil

N. Schematic

9. Schematic PCB

A. Schematic Document

4. Schematic Waveform

12. NI MUATELIIATD4 Drawing Feadanldsndaludiala
N. Tool > Option
9. Design > Option
A. Tool > Preferences

. Design > Preferences

13. wadeansuily Part 9a991insal siaadenlideln
n. 7 Menu Bar idan Edit

4. 7 Browse Sch (@an Part > Find
A. 1 Browse Sch 1&an Part > Edit

L Browse Sch @8N Part > Place

14, finsau Attributes ndeammaLAoues Part gUnsnd
amnzg 4l

n. Part

1. Footprint

A. Sheet Part

4. Lib Ref
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n. Double Click # Part qUns0d 1aan Attributes

1. Double Click 71 Part ginang \@en Part Fields

A. Double Click i Part gUnani 1N Read-Only Fields

4. Double Click #i Part g1/nsol 1dan Graphical Attrs.

ansnesungdumeulunisaniiueunsasiagld Program

Schematic Capture ¢ (dusuda 16- 20)




56

qadsrasdnisFeui/uuLmaaey

AZWUUAINENTIADIN

S
NIUN 1

vinuh 2

vINuf 3

16.  wa@INMIIMMNAysnsaigdnmd  ddaenisnsaaeu
ANGNFBITBINTTINGUNIRT uaznIndeNsaTaaedTy I

saaranldAdala

N. Tools > ERC
4. Tools > Annotate
A. Tools > Complex To Simple

4. Tools > Up/Down Hierarchy
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anadryrynauuulanunls

n. Bus

1. Wire

A. Track

4. Bus Entry
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annsnldiisnsludala

n. 14 Bus

1. 14 Port

A. 4 Directive

4. 14 Net Label

19. Edieamsliuiludayafiaiean Schematic Capture ¥
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n. wludaya Template
2. uindeya PCB
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n. gUineaTareegnand
2. JUMRTeIa s ATy

L
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n. Browse > Libraries > Add / Remove > OK.
4. Browse > Libraries > Add / Remove > Add
A. Browse > Libraries > Add / Remove > Cancel

4. Browse > Libraries > Add / Remove > Remove > OK.

22. delavialulil ils Ardsillunsndeutinegunsnl
n. Edit > Move > Drag
1. Edit > Move > Move
A. Edit > Move > Component

4. Edit > Move > Polygon Vertices

asunanaAuduLasmMnAwduenTwIR 1A (dmiuda 23-26)

23. mMsnudumasuasuy PCB EdiaanisTivinms vanides
fnningang FealdAndeln
n. Tools > Preferences > Options > Interactive routing >
Mode Push Obstacle
1. Tools > Preferences > Options > Interactive routing >
Mode Ignore Obstacle
A. Tools > Preferences > Options > Component drag >
Mode Connected Tracks
3. Tools > Preferences > Options > Interactive routing >

Mode Avoid Obstacle

24. Kdaemeinmadeulasswinanadudy deadenlidd
n

N. Design > Rules > Other

4. Design > Rules > Placement

A. Design > Rules > Routing

4. Design > Rules > Signal Integrity

25. Hdasniarvundenlennady Tntuiudin deadanld
Andala

n. Design > Rules > Placement > Net to Ignore

4. Design > Rules > Routing > Width Constraint

A. Design > Rules > Signal Integrity > Supply Nets

3. Design > Rules > Other > Short -Circuit Constraint
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26. i 'l daansliuansiegunsal aunsodenldidila
N. Tools > Preference > String > Final
4. Tools > Preference > String > Draft
A. Tools > Preference > String > Show

\. Tools > Preference > String > Hidden

1

1

1

vanANuungasieidunldlunisdanisgLngal Footprint

WAz Library 18 (@w¥ude 27-30)

27. ddeansfumiumisanniianain Faadanldidala
N. Browse PCB, \@8n Rules
1. Browse PCB, \aan Violations
A. Browse PCB, \@an Net Classes

4. Browse PCB, aan Component Classes

28. dsipanisa¥wginsallu Schematic Library foadanldAn
dala

N. Tools > Edit Component

1. Tools > New Component

A. Tools > Make Component

. Tools > New Design Component

29. 1,];4ﬁwﬁq'lm*?’x"bﬁ'lumwmﬂuuum‘nmqﬂnmi Tunsaig
library

n. Alt+2

1. Ctrl + Z

A. Page Up

4. Page Down

30. #684M3 Lock Document iiernauauiien deadandan
dalo

n. Session > Lock

1. Members > Lock

A. Document > Lock

4. Design Team > Lock
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1 a o ' o o
ﬂ]‘ﬂd‘ﬁ U1 MITAUATISHUINNNINNY LAZDTIHIVVWUUNVDILLLNAT DU

foi £ (N,=15) £, (N,=15) p=(6H£)/ (NN | r=(F-£)/N,

1 7 12 0.63 033
2 9 13 0.73 0.26
3 10 14 0.80 0.26
4 7 12 0.63 033
5 8 13 0.70 033
6 9 13 0.73 0.26
g 7 13 0.66 0.26
8 6 12 0.60 0.40
9 6 12 0.60 0.40
10 5 B 0.53 0.40
1 6 12 0.60 0.40
12 7 11 0.60 0.26
13 10 14 0.80 026
14 8 13 0.70 033
15 9 14 0.76 0.33
16 9 14 0.76 033
17 8 12 0.66 0.26
I8 6 12 0.60 0.40
19 8 14 0.73 0.40
20 8 12 0.6 0.26
21 7 12 0.63 033
22 6 13 0.63 0.46
23 6 12 0.60 0.40
24 6 10 053 0.26
25 8 13 0.70 033
26 9 13 0.73 0.26
27 8 13 0.70 033
28 10 14 0.80 0.26
29 6 12 0.60 0.40
30 6 1 0.56 033
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=
AUN

AZUUUSIU X, X,
1 30 30 900
2 20 20 400
3 23 23 529
4 23 23 529
5 26 26 676
6 27 27 729
7 25 25 625
8 28 28 784
9 28 28 784
10 24 25 625
1 27 27 729
12 25 25 625
13 24 24 576
14 22 22 484
15 21 21 441
16 15 15 225
17 19 19 361
18 17 17 289
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D pq=6.42




64

Il

K 1—2pq

(K =1) :

[ 30 J[l 6.42:|
30—1 33,1

=1.03 X (1—0.19)

NNGAT 1

=1.03 X 0.81
=0.83

ar 3 iy o = o d 1 a wa
ANUHU ﬂ'TIlIL%’E]ﬂJLI‘lJENLI.“UiJ’ET’ETLl‘UEN‘]J‘Y]litluﬂBMW'JME]i"]ﬂﬂﬁﬂﬂﬂﬁﬂﬂﬁﬂdﬂgﬁﬂ

& ' a Jy A
fﬂﬁlsﬂﬂﬂ'ﬁElﬂﬂlL‘U'UHN‘H'N%5WNWWQUTﬂSLLﬂiﬁJ Protel A® 0.83



MANUIN A

mﬁmmmwaﬂmJszsﬁuamuaaumummﬁmﬁu

9 = Y é'-lv = =y d'i
ﬂlmrgmaqmgwmamumamsmzmﬂuﬂmiwamaa



MIaaINamslssiuuuTa UaNANUAMTIH

v a v A v a a A
VAIFPNIINUIAUNNTHIUDN HAaLMHINAUAMINIATD

H a a =1 = 4
M3 A1 WM IUSSUIUL e NANUAMRLYDIANT AN A UIToN

66

swmssediv AZUUUIINANS 1A ATUULREY sEAunmN
viudi 1 | vwd 2 | viwds (X) AUNTH
. Wionmazmssuiiudes
1.1 anuduyseivesinguseaan 5 5 5 5.00 fAun
£ mmrraﬂﬂ5’6&331«&1&L1i'yaﬁ1ﬁ'u5'ﬂq
Uszared 5 5 5 5.00 fn
13 USmuveuiionilundaznsnaaes 4 4 4 4.00 A
L4 AnugnAesteaiion 5 5 5 5.00 fAnn
15 ddusulumminaeiion, 4 5 5 4.67 Aun
1.6 A lumseTnoiion 5 5 5 5.00 Aun
1.7 mmmmzﬁwmxﬁamﬁusxﬁwmé’

(5UU 5 5 5 5.00 Aun
1.8 Al lumsduiubeg 5 4 4 433 A
eyazmasuiudedlnanie 4.75 4.75 4.75 4.75 AN

2. AWLAZAEN
2.1 ANUATIAUIE MBI T LU 5 5 5 5.00 A
2.2 ANUTBANRBIT TN NS IRV RIN T
fulfinaveudiom 5 4 4 433 f
23 vavesnmi 191lszneunsnaans 4 4 4 4.00 A
2.4 nnand 135 znevunE oy 4 4 4 4.00 )
25 ANUgNABIDIN T 14 4 5 5 4.67 Aun
amuaznnlagslaumas 4.40 4.40 4.40 4.40 f
3. AaonyIuazd
3.1 pUunuddnusi 1 umsiuaue 5 5 5 5.00 Aun
3.2 TS nusilFlunstinaue 5 5 5 5.00 fun
3.3 TUBIAIONET 1ABN NI 5 5 5 5.00 AN
3.4 Auosiumdamiou Tnonmsw 5 5 5 5.00 Aun
3.5 Fveanmuazns i Taonmsau 5 4 4 433 f
Frdnusuazdlaonas 5.00 4.80 4.80 4.86 Aun
4. HUUNATRUN LN bU
4.1 anuFanuvesiidsuunadeutoum
50U 4 4 4 4.00 f




67

swmsdseiiv AZUUUDINANT I AZULUIRTY szeunaIEt
Wudi 1 | vz | i s (X) AN

42  ANNEDARABITEHINLLUNATOURY

iom 5 5 5 5.00 Aun
4.3 waudeveuLNATEY 5 5 5 5.00 Aun
4.4 winvesuunadeuTidenld 4 4 4 4.00 )
4.5 ATIUINISAUYBIAIA 4 5 5 4.67 Aun
4.6 AN AUYDIADY 4 5 5 4.67 Aun
4.7 35ms Tdmeuuuunameuneunis oy 4 4 4 4.00 A
4.8 MITWNURAAZLUULARE YoV IV

nAADY 4 4 4 4.00 )
4.9 maagUwanzuuusIBLLLINAREY 4 4 4 4.00 A

nunareuieunidulauinie 4.22 4.44 4.4 4.37 f

5. NMSIANSUNITOU
5.1 mariudueFesemdnvesumGou 4 4 5 4.33 f
5.2 mavuaueteideesvesuniou 4 4 4 4.00 B
5.3 mInauguunisou U ms 1dhd 4 4 4 4.00 A
5.4 A8 MALAMNATAINVEIUNG oY 4 4 4 4.00 )
5.5 nMseenuuLNINe Taunnsay 5 5 5 5.00 fiun
5.6 35013 lamavunisou Taonmsau 4 5 5 4.67 Aun
5.7 anummnzanlunmsiamsvesunisou 5 5 5 5.00 Aun
5.8 ATMUHNIZANVDIRIDINTEN LN

Gou 5 4 4 433 f
5.9 anwiaulanuldaaauunFeu 5 4 5 4.67 Aun

msdansunBeulnemay 4.44 4.33 4.55 4.44 f

inuiinde Tags s smis oy 4.53 4.53 4.58 4.54 fun




68

4 a a = = 9/ = = 4
ﬂ]‘i'l\‘lﬁ A2 Hamsﬂszmummﬁaumummmmu‘umé’mqﬂmgmmamum'ﬂuﬂmwamﬁa

sl ALUUUDINANS I AZUNUIRAY szAUINUN
Wi 1 | i 2 | i3 (X) AU
1. m3neguuuvemiine 5 4 5 4.66 Aun
2. msiudguniSoy 4 5 5 4.66 Aun
3AUMUIZAUVDIVHIAAIBNYS 5 5 5 5.00 Aun
4, ANUNINEANUDITAOAYT 5 4 5 4.66 Aun
5. AUHVIZ AN YBIN NS IHA 5 5 5 5.00 Aun
6. unisoudianyaizgele taulvlunsiSou 5 4 5 4.66 fAun
7. mstleundudensaeudusivesfiFoud
AT AN 5 4 5 4.66 ann
8. mmiszneuluumSoudenaumuie 5 5 5 5.00 Aun
9. nundeu TmaluumiSoumunzauuazai
aule 4 5 5 4.66 Aun
10, AmMATINLELEAS AT oM 5 4 5 4.66 Aun
11. ANuareandedssnIelTuisvesn iy
iveaiion 5 5 5 5.00 Aun
inaaiinfelngsanvesumiGen 4.82 4.54 5.00 4.78 AN




MARNHIN I

a 9« Y
BUUTDUDINANNANTI HUDINLIB Y



70

a o v
smmra‘umummﬂmmummﬂﬁﬂu

- 1 a wa ¥ 1 a o
UnSouneuiunesFwaeulfiAM T eI TeALUVLANITHNNA8 151NN Protel

Iinfinymanannufaiy murvedane 1

o o '8 =
1. Audmu U A MUAALT S AIAUBIN IS OUNTTABU oo
k) o ) = a Ll
2. oI AT UM UL DU I DT F AT oo oo eeeeeeeeeeeeoee e
o_ 9 1 = [
3. MU IGUINTOUMUIZAUUAZUIAULD oot ssseseeseee e srenes s
4. M5 TRGUIUUUBINT D OAUIZANUATHIAUTY oo ees e
d:ly - = a  3a
5. DN IVBIUNITOURATIAIIZAUTURITUU ..oooooeooeeeeeseeesesoeesssssses oot ssssesee s eeees e
o i 4  da
6. BIAUVDUT DM TNUTOUNUIEAY v
7. AR UYBI DAL AEATDNHTUUHTIIID oo
8. VORI DA IT I AV FADUUAZIIIIE TN oo
9. AMUsENOU IUNE O IO A A DML e

10. WG OUT AT I RIS TN T T U T OO oo

11 vinGsuaso [unSsunazaunuiddonues ulfee line 15U ouanfou ..o



MANHIN D

=) d
uuulszidivgaumwunSsuneuiaune s aao U

(MU H)



= = = d YV av
IHJ‘U‘I.I53!“Nﬂmﬂ]WUﬂliﬂHﬂﬂNW3!ﬂ BIVIYADH ATHIHBH

Tilsaniunsesning v adlursamunnuiamiuveaniu

2

M3

FLAVANNAAIAY
fuvn | @ U | wold | ans
naN 51
U3e
(%) 4) (3) (2) (1)

1. WenuazmsauiiuG 99
L1 Avmauyseiveaiaguszass
1 .3' @ W L4
1.2 Anudeandessznhailemiuingyszasd
- & :
1.3 dSwnmveailomluudaznisnaass
1.4 ANNQNABIVEUTENT
¥ ¥
1.5 wuvulumsrivausiiion
Fd
1.6 ANNTAU lumMIeTUIaIiiav
¥
1.7 anumuzanveaiiemiiuszAuvesdiou

' o = A&
1.8 anudaulalumsautiuges

2. AINIAZAIY
2.1 ANNATIMNITEMIvIN NI U
9 1 = as = J
2.2 ANNERARADITIHINYT YR n mAVYS Ve tle
M
2.3 vwnvesnwil¥lszneunmsnaass
2.4 amnasinnldlszaeuunsou
2.5 aminaeu lvanldlszneuunsou

2.6 AUYNABIVDINTHINT

3. adnusuazd
3.1 guuuudadnus il lun sl wawe
32 wnavesdasnusilFlumsiinaue
33 TU09A28NYT 1AUAINTIY
34 Avasiumdamiou Tasnmsau

3.5 @ueammuaznsiin Taunmwsau

4. BUUNATBUTIBUNG oU

4.1 AnuFaRuve I IFuUUNaTeURIoLNS ou
3

42 ANYADARABITEMINLUVNATOUA VIS oW

43 ndveUNATL




73

M3

FZAVANUAAITY
fun | @ | wely | as
naN b1531]
39
(5) 4 (3) (2) (1

44 wilaveuunadeuiidenlsy

4.5 ANUNNIZAUVDIAIAN

4.6 ANUMUIZANYDIAINY

4.7 35ms ldmeuuuunageueuns oy

48 MITWNUNAATLUUIADY TR VOLIUUNATEL

49 msaydwanzuuusheuuunaTeU

5. MITANITUNIS U

5.1 aminaueFesemdnvesunidou

52 mminauedeiiedesueumisou

53 msauauuniE o isu msladhd

54 fAedmaanuazaInvesUNG U

5.5 mysenUULNTING TAun s

5.6 3505 Idneuunisou Tavamsu

5.7 anumunzanlumsianisvesuniSou
5.8 AN ANYDIRIOINTTNINUNS I

5.9 anuhaularuldasauuns oy

amAaiudug (Idsaszy)

Y

¥
1. YoAvesunS sunauRamasssaautl Tasnmsy

aq ¥ ¢
"U?Jm@U‘WﬁﬁﬂmﬂiﬂﬂTﬁNﬂHlﬂﬁ1$ﬂ



MANHIN N

= a d
uuulssiiiugamwuniaunouime sy aaeu

@UNANANSHANAD)



75

a d = = rﬂ'.
uuVYszRivAUMWLNISEUABNNANBSTIEDU MUMALANMSHANTD

Tilsariuaseaning v asluraamuanufaivve sy

SZLAUANNAAIRY
M AN A hunans ol M55y
U39
(5) (4) (3) (2) (D

1. msvgUiuuveaniiee

2. maudiguniSou

3. ATUMUZAUYDIVUIAAIONYS

4. ANUINUIEAUVDITAIDNYS

5. AUIHUIZHY VBININNTINA

=4 = o ]
6. umseulanyueyalahoulaly

nsisou

7. ﬂ’l‘i‘ﬁi)u NAUABNISADUAUDIVDY

9 = Y
HEUHUATTNINNIZ TN

8. amdszneluuniSsuiennumune

2 =
9. AMNATDU u[TT'JTNU'YIﬁ YU UIZTULDS

auls

] i
10. MR NAUBATINUETEN

11. ANUAeAnABIsEHINYSIINYRIN W

o = Ar
Audsumveaiiom

anuAaiuaug (lsasey)

Y a o - 20 a
1. UDAVBILUNLTOUADUNANDIVIVT DU Iﬂﬂﬂ'w\ﬁ')il

P o
ﬁl@ﬁW‘SZﬂmﬂiﬁJﬂ’ﬂMﬂﬂlﬂﬁtW



MARNHIN ¥

'y d
A0 UNITEUADUN UAD Y IV TOU

L ™ d
(399N1500NUVLUANIRT RN 181U 1n5H Protel



78

guadeouiug.

UIHTYUADNTTHAD IV IO

 mseanIIUNAII I N33 Protel

guARBUTIGUNIS Y

unisumauTTa AR i deianieeniyy
Uk 99 TSI 5unsY Protel 99SE

melumGgueszhdwsnsiu e i s
methaanyaeas o :#abﬁ'ﬁ‘ﬂ vanmaurTlvianmuaz
Handuszaugasial/

uniuazlszneudsitandiuau 10 i aunsan
iy s druvande Design Explorer, Schematic Capture , Program
PCB

WiheunGgmsazay v=iuynarsutesii Sanants

neufuasnmumameylrmiasnGeujinemasyynirtouds

= =)
510021909 lAUS INVDIUNGT O



_ Design Explorer

Pr“gram Stknit e fTnntiaean

Dt e ek
LTk AT VETR JUTALE D3

Pragram PCB

uuURaTeUE UG

sopa itk

y A 9
VBLUSIUDIAY

Design Explorer

Program Schematic Capture
Program PCB

UUUNATIUN I UNLTEU

aanimpisunsy

79



1. umh

2. Design Exp!&rér

L] nnmaayﬁw U Y

pAvGIYR IV

Gl Design Explorer

[
ol

P 1¥ved FCB

[ ] . #7 = LT g yiy e
Y1 | e A sl 147 e i aar

i -] -& | € ¥ -.:. -
lneianhahaovoun ‘mmmn,ifhm1 AU

aeacdiy g sl wasiimsimg aymimsona e

_I
1

. ' 2w
?!ﬂn‘j WY PAD e50 Y ﬁUq‘JniEﬂnU LIV 0103

s s
waz T pdiaudny

D07 govnday , ooty .

3y A o
HIoN 1 YN

80



Ry

2.1 Sucrsanlisunss

2.2 M3dam3 Design Explorer

iy i

a

Vo 2 Design Explorer

81



" 1 AL e vhe yow,
| NURPCN Jwan, Joommd

Ldmrn S
[N 1.

Y= 1 Y
BEHNDUAFHUUNATDY

=)
x
=
o
e
)]
E22

P T

E—

e




e ‘ﬁ@:‘ﬁ%’ﬁ'ﬁ?ﬁh‘,ﬁ‘;

Ao simwmitan 1 mdanam foafonldmidila

A Browse PCB, #1070 Rules

E. Brawse POB, 000 Violations
C.Brawse PCRB, DR Net (lazsrs

D. Drowse PCR, Won Component Classes

FEMRNEIY TR sudidizagteidan § onma

Hyunaaou

manahanlai * il & hn anun PR Ghunni Denble-Sided

Raard

A o i A e
-l |
u. Wy e sk pivin sl ATy
A. runmaannin Tk umn 2 401
3 1.4 PTI (Plat Through Doled 41 150aniyy

PTH iy 133013 41 hilbrd sz mnun awiv 1 sia

SeTTImIRIRTS U

Feed back ijoaaufiou

83



oM N S e Y R mﬂ,m,,,-,- TS

";'1. g y**‘a.“#’""’g t"' T’*'

anIIVIndAL
Teta:
- e ERYE Y
FnuTasaaL eV 10

L - | o
FINNULAVIcaUQNERY: 7

B .ﬂ o
FNOUTDVNDUNA o
ALLLILIS 7000

a3UmanzuuY



MANUHIN U

U U

uuunageUraIaHgal AN UNNHIIENINAGDS



] = o ] [ e{ g/ =
unuesuiszianla Limanzduaunlinnuigs
n. Wuodan
v, oWeond
a. Iwesnaie

F'd - P
1. wesnaradfend
YolanelUi 11y Uszinnvosuruigesius
f. Multi-Layer Board
9. Single-Sided Board
fl. Double-Sided Board

3. Plat Through Hole Board

93

2 kY aAa ] 9 " 9 ' = 4
LﬁJﬂGl'ENﬂTjﬂﬂﬂ!l‘]J‘lJ'J\‘l’DﬁﬂiJﬂ?'mﬂiﬂuuuuBﬂllll“]fﬁ"h'ﬂ‘u ﬂ'}iﬂ@ﬂ“ﬂﬁl‘ﬂi«!“ﬂﬂ')ﬁﬂﬁﬂﬂw

a =2 =
siialavanmingaunga
f. Multi-Layer Board
9. Single-Sided Board
fl. Double-Sided Board
d. Flexible Circuit Board
mewaludelan lilysdedluniseenuuy PCB ifuluy Double-Sided Board
Vv
A, ANIT00ALLVIDT TALINNI 2 FU
[} ar c:d d’.’ c; o a 9l
V. onuUUAHTUNUNTNUNSdalda
. l¥luausesnianununsuihunats

1. l¥pTH (Plat Through Hole) ¥01UNITERNUUL

msldihdidenii leneu Protel 99SE 1111 Double Click Hnguszasrassiudala wnii

a9

n. 5endlaenas Protel 99SE

v, endndaTalsunsu Protel 99SE

f. 3onl¥auTYsunsy Protel 99SE

3. 10en0eAneu1U5uNIN Protel 99SE
ilodesmaidlautiudoyavealusunsu protel 99SE dandidala
n. File > Edit

4. File > Open

fl. View > Edit

4. View > Open



10.

11:

12

94

» ¥ ¥ v
1i1pA0IM15TAIRNIY Design Database Nt51 1Alavuin deadoniidala

.

2

f.

3.

File > Close
Close > Design
Close > Database

File > Close Design

iiiednans 1dnnnia1elu Viewing Tab uonoonviniulag lufimaousu 1dmdalude

1a
a.
.
.

.

Tile All
Merge All
Split Vertical

Split Horizontal

kY A o o w . . = 1Y =
P10 lafomsinan e Navigation Tree NNADINGA

.

4.

f.

3.

[
NAUMTONTAINA1NY
¥
msudauenas lugldrdudu
1A30991DIANITN50OALLY Design

a P &
'5’lﬂﬁglaﬂﬂiﬁ]ﬂLﬂﬂﬁ’]i'ﬂgﬂmaﬂlﬂﬂ

¥ [
Yolane Uil 1119 niAvee Desien Explorer

f.

.

f.

1.

MimsAnaendeya
o v
mmsavududeya
mmsdlaududoya

o [} = o
MIMT A3 IUHUIIDTNUN

Tun3a319 Document o 141y Program Schematic Capture 13 1AD9er319 Document ¥1i

Tasio 1o/l

. Schematic

¥. Schematic PCB

f. Schematic Waveform

3. Schematic Document

M3 IMUAYOLIUATBT Drawing doudon1dmidludela
fl.  Tool > Option

. Tool > Preferences

f.  Design > Option

Design > Preferences



: ¢ o 3 9
13. 1iieAvansud lu Part veaginsel deudonlddela
n. 9 Menu Bar 10100 Edit
. i Browse Sch 10 Part > Edit

1 Browse Sch Lﬁﬂﬂ Part > Find

-

7 Browse Sch Lﬁﬂﬂ Part > Place

Lo

4 s =
N301Y Attributes f’fﬁaamﬁmm%mm Part Qﬂﬂim ﬁ]ilﬁﬂﬂulﬁﬂﬂlﬂ

=D

14.

Part

-

9. Ref Part
f. Sheet Lib
3. Footprint
15. iiodpamsn/foudunzyunesvesdydnueigUnse doudondela
. Double Click ‘ﬁ Part Qﬂﬂﬁ ﬂf ,Aﬁﬂﬂ Attributes
v. Double Click i Part gUnsal idon Part Fields
f. Double CIick‘ﬁ' Part Qﬂﬂ'jﬂi’ ,Lﬁ’ﬂﬂ Graphical Attrs.
4. Double Click i Part gUnsai idon Read-Only Fields

o

ar ° - o 4
16. vasnmhmsedyanvaliglnsal Mdesnsasiadeundugniosvesnisnglnsel

E]

o EY

unzmsisennevesmudya doudenldidala
N. Tools > ERC
9. Tools > Annotate
f. Tools > Complex To Simple
3. Tools > Up/Down Hierarchy
17. Tumsieudodyanmdeoya Sunmareudy ansaldfmodyaamunlaum |
fl. Bus
Y. Wire
f. Track
d4. Bus Entry
18. lumsieudeasns mnlazanfies ldmeduane mannseld5iasludola
. 1% Bus
¥, 1% Port

fl. Gl‘lsf Directive

a. 19 Net Label



v

19. I

mmsaiudndeyalszinnla

f.

9.

f.

3.

ulndoya PCB
urndoya Netlist
urudoyafaonys

uilu i’fﬂga Template

o

¥ ] ]
20. dolade lufifiefdiaaauves Footprint Ngndesiiga

fn.

9.

f.

.

] - L4
sUsvesdyanyal
151995 wwesginsal
JUINvBsAdRyn N

JUsevS eIy n

4 g = @ . Y A o @y
21. 1BABINMIINNIIWMIVBIYLNTal Footprint ADaoNMdadela

Tl

9.

.

3.

Browse > Libraries > Add / Remove > OK.
Browse > Libraries > Add / Remove > Add
Browse > Libraries > Add / Remove > Cancel

Browse > Libraries > Add / Remove > Remove > OK.

¥ ] [] ]
22. dolade 1yl lily Adeildlumsindoudoginsal

f.

.

fl.

3.

Edit > Move > Move
Edit > Move > Drag
Edit > Move > Component

Edit > Move > Polygon Vertices

23. MInadunoasuy PCB 1apams s nanidos Sagiauns dedldidala

f.

Q.

.

1.

Tools > Preferences > Options > Interactive routing > Mode Push Obstacle
Tools > Preferences > Options > Interactive routing > Mode Avoid Obstacle
Tools > Preferences > Options > Interactive routing > Mode Ignore Obstacle

Tools > Preferences > Options > Component drag > Mode Connected Tracks

24, Sgeamsnmuatenluszriemanudy deudenldmidala

f.

1.

Design > Rules > Other
Design > Rules > Routing
Design > Rules > Placement

Design > Rules > Signal Integrity

96

= = o 4 o | 9
doens Idududoyaias1aain Schematic Capture ¥msion Tosfuanuos PCB doq



o 4 d?‘ o =} o
25. tdvanmsmmuaou lvvinadu Tasudusia aoudonldmdala

2

Design > Rules > Placement > Net to Ignore

9. Design > Rules > Routing > Width Constraint

f. Design > Rules > Signal Integrity > Supply Nets

4. Design > Rules > Other > Short -Circuit Constraint
26. 81 'l desmsIfuansdogunsel aunsaidenldmdala

f. Tools > Preference > String > Final

9. Tools > Preference > String > Draft

fl. Tools > Preference > String > Show

4. Tools > Preference > String > Hidden

N

27. ffINsAUmIMIuMUIANURaNa1a aoudenldiidala

Browse PCB, 1aon Rules

2

U. Browse PCB, 189N Violations
f. Browse PCB, 180N Net Classes
3. Browse PCB, 1hon Component Classes
28. thdesmsadragunsally Schematic Library douienididala
1. Tools > Edit Component
4. Tools > New Component
fl. Tools > Make Component
4. Tools > New Design Component
29. ffudrdslafildlumsvereyuuosvosglnsal lun1sars library
. Cul+Z
Y. Alt+Z
f. Page Up
3. Page Down
30. #1#89M3 Lock Document iiforhanunuie deudenldddala
. Session > Lock
U. Members > Lock
f. Document > Lock

1. Design Team > Lock

97



MANHIN T

|

=
gionazlua

= =

d
UsznpuunSaunauNInes¥ I8 geU



99

U] =) = d
ﬁ]ﬂﬁl‘lji?dﬂﬂﬂﬂﬂlﬁﬂuﬂﬂuwmﬂﬂﬁ‘ﬂ’mﬁﬂu

.:'| T a dy
(399N150NUUVMHHIDTANNA 281150051 Protel

a sy
szuVURUAMS

- A dszunliAn1s Windows 95 n3e ganh
¥ ¥ ¥
- A2IAIMINTIIBLAAIHAR I 800x600 Y1)

& ad a1 ad
- AISANANIAAINAE Ala 16 & Yu 11

a a1 y ' a o
’]JTIL‘%fJuﬂE]iJW’Jmﬂi‘H'JUﬁ@H i%'ﬂﬂﬂ'l'iﬂﬂﬂilﬁ'l.llmu?\‘li]iWNW%’JEJI‘lJ?HﬂﬁJ Protel

¥ 4 w o g a
Uszneuduilomdauiiudnvazuusi wiowtimBanms o Tsunsy Taoaouligisou

A v = ] A w ) A
TITUTUAUANEING 1FNU LaZNUNNBLN5 19974 151054 Protel 99SE 1015 00NLUY

1 a o ya = ¥ vy
WNHINITNUN @LiUum:u1mﬁﬂmsmﬂmmhlﬂm&lﬂmm ATUTSUSLID WAL ANNUH NI TY

a a1 = 4 a
TavmeluunSsuneuninesIvaou azuuUNaToUM 509 LazyssiunamsSoy 18

A0AUIDY

€

o

= = o — 9 P=1
moluuniGon NyadszaeanisiSous aail
Design Explorer
4 3/ ] L= d a 1 b
- vendszinnuazdss TeanimslFnuvssnulsesiuiatiaa1eq 14
Vv
- osuwiluneuns 1y Design Explorer ¢
- venM1aalun139ans Design Explorer 14
Program Schematic Capture
= 9/ ny v : ¥
- aFuIwMsaI U Ingly Program Schematic Capture 14
i
- aFuwtuneuluNIAUINIINI995 1a81d Program Schematic Capture 1@
Program PCB
- osuwItmsisuduldau Program PCB 14
=) = 9 = ) o wal] ¥
- ABUUMSIAUIFULAEMSIAVIFUDA 1WA 19

do Aq a o s . 3
- venAnunnevesilangun1dlunsinnisgunsal Footprint 11a Library 18



é’ = Y a g @ 1 lll t;’
Wemneluunisoudsenoudluiave asas Ui
Introduction
1, UNM
Design Explorer
2. Design Explorer
2.1 GuAuison lsunsy
2.2 M39AN130Y Design Explorer
Program Schematic Capture
a v v
3. ITUAUMTATNIUNY
a g v 2 |
3.1 5UAUMTAINFUOU K
3.2 fmuaveuALaz NI ARy
3.3 9AN19NU Part 1AL Library
3.4 MINNLAZNIS Browse Library
3.5 Auauiaveding

o

3.6 laidudyau
3.7 ldidudyanade Tuia
3.8 msl¥a
3.9 M3 19 daanugedo

4. MIANHUIUNT
4.1 MsasvdouaNugnAnani Ivvh
4.2 MIATONI5 PI0DALUY PCB
43 M5A319 Netlist

Program PCB

5 154U PCR
5.1 Library Footprint
52 msisunlylu pe
5.3 msthoginsal

6. M3AUIFY
6.1 MIMHUA Grid
6.2 MIMUUANITODALIY
6.3 MIAUFUABITD

9 a
6.4 MIAUNINNUHANDIA

100



7. MIAUIEUOR TuITA
7.1 Aefideamiledaneusuyls
7.2 M5 1% Auto Router
7.3 MsadegANAToY
7.4 Msadenoatim
8. SWIUMTATINADY
8.1 MIATIVADUANVRANANA
8.2 MIAUMIALMUIANUAANAIA
8.3 NIATIADVTUANUN
9. qﬂﬂiﬂ? Footprint Li0g Library
9.1 m?mﬁauf’f"lm Schematic Library
9.2 msadreginsel
9.3 msforTluaznsvene
9.4 Footprint Y89 PCB
9.5 M3a319 Footprint 111y
9.6 MIATIY Footprint Tay Wizard
10. My uiiy

10.1 msmarduiiy

10.2 715 Lock Document ¥11414AUIAS7

101



102

luawun 1

My Design Explorer 1182 Program Schematic Capture

gmlszasn
1. fielfeusaldan Design Explorer lumssamsufluendsld
2. siveldamnsalda Program Schematic Capture TumsoonuuL2395 14
3. welRaunsoldiadiulunissanisqunsally Program Schematic Capture 14
4. oldaunsomndudaygyalumsifoudeld

5. weldansafonuaznsdydnvel ldedugndes

ginsainlilumanaans
& = 4
1. IA389ABNNIADS

2. Tdsunsy Protel 99SE

T} = = a1
3. UAUSR UNLTYUADUNAUNDIF DU

il Lo

NQUAIIDIAY
1. Design Explorer

A o . . J =

ol lusun3u Protel99 SE 910 Start menu 9%1/51n 111619 Design Explorer 41 #4

Ed ] F
MW Design Explorer flvzifludaudonssniefl9M Document saulGansnons wy
A A ' A 3k

uazinination199 Nezlelumsesnuuy

dusznevlu Design Explorer

. ” . [~1 ) P

- Navigation Panel N30 Design Manager Panel Wudmnldlumsdudu document
e MIgrieun ludeya uazSANISA19Y 19U copy, paste, move LAE delete

- Design Window tHuaun1dianesienz®enuea document 130 folder Minaitla
3 4 o < ' . =3 .
uu enzivegdoyanioiimaudluaudld  luudaz Design Database fi9edl Design
Window 4049004 uazn w1y Design Window 18eniu tausaila’lénay document ¥
T a111509AM3 document #1949 Td 0L

= g 1 [~ 1 { 4 1
-Document Tab #38i58n71931 Tab a1 1Fuaas¥ov99 document 1350 folder 7
' . . 4 . =3 a &

Aoyl Design Window  1i10151A03n15 19 Tab 1a active n¥11@Tasmsaanuu Tab 1iue

& as < 1 P 5 1 ) [~ b
PIVEAUNALY U Tab N active 8g9ZU 1con LAN) ‘]J'i’lﬂ{]‘lJ‘Ll Tab A2Y



Document Tab

B} o Demgn Team

I '@ Recycle Bin
&3 LCD Controller

f @3 Library

! @-£3 Processor 1120 ;
. 84 LCD Controller.peb |
¢ @ B LCD Controller.prj
i-[E@ Sheetl.Sch

k 4' AR BT s SR AR

Navigation Panel N30 Design Manager Panel Design Window

510 1.1 711619 Design Explorer tagaiusznouaie

1159191914 Design Explorer
-msmauludiu Navigation Panel

— 1 o 9! a o ar 4
1. MIVBY branch NogMulu tree %114 Tnonisadnuudaydnyal «+

Q Design Desktop
----- 13 Aclive Design Stations

5 Design Desktop -
88 Active Design Stations :> - £39 Design Team
28 381 CD Controll=r.Ddb . &% Recycle Bin

m {_] LCD Controller
"B Sheet1.Sch

31 1.2 M50 branch Nogn1ey tree

' L ° a [ o
2. M3GOU branch Niognelu ree 1A lnvmsndnuudydnuel <

@ Design Desktop

: Active Design Stations _‘3 Desi
gn Desktop
=) (SR CD Controller. Ddb Z> 83 Active Design Stations
Design Team m A 3ELCD Controller.Ddb

@ Recycle Bin
_1 LCD Controller

Sheetl.Sch

319 1.3 M590U branch ‘ﬂaﬂmtﬂu tree

103



104

] ¥
3. MIUAAIIIWALIDIAYEY folder NOYNIWIY tree MaludIn Navigation Panel uaz

E [
@74 Design Window %1114 laumsauidiandnuy folder NADINIS

Q Design Desktop
&8 Active Design Stations
&) LCD Contioller.Ddb
-89 Design Team
-4 Recycle Bin
EI@ LCD Controller
*-B Sheetl.5ch

|7} Design Desktop
Active Design Stations
) LCD Controller. Db
ﬁ Design Team
Recycle Bin

CD Controfler

{ B Processar 1120

¢ B B LCD Contiollerpj
« [ Sheetl.Sch

B LCD Contiolerpch |

Library Processor

120 Inverter.sch

Clock External LCD

Generator.sch Interface.sch  Controller.pch :

LCD LCD

[ " ¥
4. M311la document inag 3oLl ludoyaiognislu vldTasmsduidandnuy

i & < ' 1
document NAvaMs Mnudeyanizilsingoyludiu Design Window

" @ (BB LCD Controller pij
BB Sheet1 Sch




106

5. MINAOUEY (move) document W30 folder 1184 folder DU dm15071118 Tauns
' ' 1 ¥ '
AANA1IN document 150 folder NABINSIAABNEY 2101TUaIN 1U119DY folder Yareniah

doams (ngiiflumsinasuére pc1.pCB Nl Folderl)

Q Design Desktop

@ Active Design Stations
=) LCD Controller.Ddb
& Design Team

"& Recycle Bin

¥ PeetPCE
-3 LCD Contibller

...... b
2

ipe

31.|ﬁ 1.6 msmﬁaut’hu folder ¥15® document Il‘l_lffd folder 5‘14

2. Schematic Capture

M 37119114134 Schematic Editor

Schematic Server U84 Protel99 SE 1/52n181UA8 Document Editor #99A7A® Schematic
Sheet Editor 1ta¢ Schematic Library Editor 301371914 uusdag editor Si8nyasfindionas
fu azuAnAafufAsafl Schematic Sheet Editor 19dmiumsadiauazudly Schematic 4
Schematic Library Editor 19dm3iumsastauazud lvginsaiuas lausi3vesgunsal

-MINIHMUA Schematic Workspace

¥ v H
Schematic Workspace Ao WuinSoveuwan 14 lumsadisunuiees

T

Schematic Workspace ', |

gi’ﬁ 2.1 Schematic Workspace



106

1) DNVUSTNIAY
@ = 9/ = . o A Qy '8 [
dnvsediey  iudennuil Schematic wimsulaiiiosheetgniTusioonun snusz
a 1 o 1 g A [ S =] . . £ ' '
Wirmusazdienaen Toel)dadnegneluuiit Organization #90glunii i1 Document
Option BNUSEHIPAY 1AUA .TITLE, .DATE, .TIME, .ORGANIZATION 1{udy 151811158719
o = . oy ¥
onuseAtey 130U Sheet Template 1392191311 Schematic Sheet Taoasei 14
Tumsnednusefiayun Sheet Template 1941 11#n11A19 Document Option ¥4
n’: A 19 a1 2 : I'd o = 1 [
sheettfu tieldvendmaluiladaieg diosheergmiliurioonuin Snusziiruudnzdanzgn
= { [ o { dy ~ v oW w =
ununaedennuildlalluitad lavideoanuiifudennufiaoandestususnyssimm
ar r:: ' 1 J { o c? I
aiug  dusdesmsasnndeudennudieg vunihee Aeufiseriinisysurisheetonnun
3 ' ¥ a { g
T¥idenuy Tool >> Preferences 91MIULUTINGHINIAIG Preferences Fun1 1HaSnTTY
o 4 < o : ’
Graphical Edit 1@ un3osmineiianioa1ldu Convert Special Strings

[ ¥
SnuseAy Mo ToafunA19 Document Option fidafi

ORGANIZATION  uaasdenduiieglu Organization field

.ADDRSS]1 uansonnuiiogluussiiausnues Address field
.ADDRSS2 uansdonnuiiogluussinfidesues Address field
.ADDRSS3 wansdonnuiiogluussiafiaiuues Address field
.ADDRSS4 uarastonnuiiogluussiafidues Address field
SHEETNUMBER  uaasdonanuiioglu Sheet No. field
SHEETTOTAL uanstonnuiioglu Sheet Title field

TITLE uansonuiioglu Document Tite field

DOCUMENTNUMBER  uaasdanaiufiog1u Document No. field
.REVISION uﬁm%mmﬁafﬁu Document Revision field
é’nmszﬁmyda"lﬂi{wgﬂuﬂuﬁﬁ"aui’fagaﬂ%gﬁu;ﬁaﬁﬂ1sﬂ§uﬁsheet

DOC_FIT E_NAME wermade IlAuas Schematic sheet

.DOC_FILE_NAME NO PATH  uaad¥elWfves Schematic sheet Tag'lsjuen path

TIME uarasailagiy
DATE waaeiuniagiu
2) Sheet Template

Sheet Template D sheetisiuvuionnuun13uds o 119 umsatesheettiug

11 Schematic Editor ld3in3ou Sheet Template 138 102umilanda udmauisaadiantessn
& Y £ a o o o

WY Sheet Template YulvalA G938msadreimiloudunisade Schematic Sheet 1119 11

W g 0 3 o a4y ¥ 3 A . 2
w99 ldoe1inAn199 asuusheetSsudoondn Ir@oniuy File >> Save Copy As 110



107

o ar { ( 1
Mmsifufinsheetiits1oonuun131#15u Sheet Template 1W@ (Sheet Template ‘1W# A lWanT
uwana .DOT)
4 b4
JUABUNITASS Sheet Template U4l
@ — <
1. nd991011a folder N9z 141AY Sheet Template 187 1HidonIY File >> New
2. 91NM11A19 New Document 11/51ng) 1#1den Schematic Document L1dnANT OK
b v 9V

2. duiandnuu leneu Wevhnisillasheet 91MADAINY Design >> Options

4. 9nM¥1A13 Document Options 11510 1¥ARATALTAY Sheet Options 1&2911A15
AN UAUUIAVDIsheet 11 Standard Styles 182 Un-check 91 Title Block

J 1 = d' % a .
5. @314 Title Block 4u1nilasndng graphical line %1ﬂ°ﬂ“ﬁ‘l.l']§Drawmg Tools 130
o &
l,’fﬁii]'r‘llil‘u“i Place >> Drawing Tools >> Line 9101U92¥ cross-hair 1/5 MNHIU
" v 14
6. nouNazsuly line 1nARd Tab MimiuSesmuanaaniiin1eg ¥4 line 11nnih
. - &
714 PolyLine Y3109
H . 4
7. AANT Color box 1NeITAMYIIAIY Choose Color 1HiRendvINmIAY 3 (HA1) 1ATiY
ol

Aanil OK

1 ¥ '
8. MU UADDUYWY Line Width 1M1 Smallest 1NUATAT OK

Eﬂﬁ 2.2 MiAa PolyLine

o o | P s Y A A 9 o A g
9. MUUANULHUUADILEDTUU Sheet Workspace 1alnan OK LW?)Gl'HL‘lJu"gﬂLﬁJﬂU

YDULINUDA Title Block
&4 el S 13,5 Yy a = g
10. oA sres ldandesmsIiidugalmevesve udinin oK aaufiisf
kY Vv 2 v o [ i ‘3; Y Y
vz ldveusnudmilsdu iludnuazguii ldveuasunnd

a ad £ g 4 aay
11. AANYIMTONANY ESC Milan5a tNodugan151a Title Block



108

v ¥ 0
12. AANVYIINSDNAAG ESC d09A59 INDDBNINAIF4 Place Line

31 2.3 Sheet Workspace 1111115719 Title Block 1137

13. imsedonnuasly Tide Block Tauidoniuy Place >> Annotation
14. fouiivzedennulingdd Tab iNofmuaguanifvestoanunnniiei
. &
Annotation ‘nﬂsmgw
' Y
15. AANT Change HAIMUUAVIARIDNBTIMNIA 18 :11TUATN OK

v
16. Tuau Text field @pndnUsEAIAY TITLE 3101 UAAN OK

| Annotation

g‘l.lﬁ 2.4 ‘Hﬁ'l?’h\? Annotation

' o o 6 ' H . a B 3 g o
17. lﬁﬂulﬂﬂ'il“h’ﬂiﬂlllﬂﬁﬂ’]Llﬂus‘lﬁmﬂﬂz’ﬁnﬂlu Title Block LL%’JﬂﬁﬂHUQﬂSQLﬁ@Yﬂﬂﬁ

1Mav0a



109

- o 2 5
18. NAAY Tab DNASINTIL LANADA .SHEETNUMBER 910 Text field 91101179151 11/

71414 Title Block
19. ¥1M32198RUsEMAEAIDUY 1ALN .ORGANIZATION, .DATE, .TIME,
& - o 4 J 4 o
ADDRESSI1, . ADDRESS2 mﬂlu Title Block ‘|]']ﬂuuﬂﬁﬂ°|.l'3'lﬂ?ﬂﬂﬂﬂg ESC ‘Huﬂﬂ‘iﬁlﬁ@%ﬂﬂ’l

@4 Place Annotation
9 dll [ k) n’: [V =
20. INVDANTUDU HﬁZﬂﬂﬂ']'i'l'l\?“ﬂﬂﬂ')'lﬂﬂﬂﬂuﬂﬂﬂgﬂﬂ 3.5

TITLE: TITLE SHFET NO. SHEETNUMBER
DOC NO: .DOCUMENTNUMBER REVISION: REVISION
Al ORGANIZATION: .ORGANIZATION

ADDRESS: ADDRESS| ADDRESS2

DATE DATE

TIME TIME

U7 2.5 deanuazdnussiianiisimualilu Tite Block

. . a a4 d . . n’;‘ a o
21. [@0NINY Design >> Options WAIAANTUNY Organization MIMiuAENToAINAIZ

Document Optio

3 { o 1 1 <
31 2.6 Yoanuiduaaludiuaie meluuiy Organization

22. vhmstiufindeya Taedenuy File >> Save As

a oA { @ o s <
23. WU Sheet Template NABIMITUTAN tazimuagluuumsTuiniy

¥V
Advanced Schematic template binary(*.dot) INUUAAN OK



110

3) M3M¥UA Default Template
4 o 3 ] : U ey é
Wevhmsadiasheetiulnaisin 151811150500 1% Sheet Template 1@ laedn Tusid &4
o Vv = 9 Y] wa M =) 3
M3iMuald Sheet Template 109 gniSonldTavdn Tuiid w3 o1l Default Template Hvunou
¥
131
1. Lﬁﬂﬂmu Tools >> Preferences
' P a 4 o
2. IANTIIA4 Preferences ‘szwng Tadnnuny Schematic
2. NANT Browse INDUAAINTIIAIG Select
{ d = @ wa
4.109 database NN Sheet Template 1513993 17T Template 57 TiT@7n
. > @ =y
drop-down list box 9INUUIUADN Template NADINIT
A a 9 ) ar Y d‘ ~ = By
5. 1BL31Aan OK UaINAVNIYINHIA Preferences ¥DUDI Template Msuien e

k4 1
Us1ngegludiu Defalt Template File 990 undn OK iWoDAn1i1614 Preferences

o 2 "y a a R A
nnama wimindne ikl awnsoitla TusunsuunGsunsuiunessroaen 3oams
1 = ' w
PONUUULHUIRTHNAAI8 T151nTW Protel 1117240 Design Explorer 11ag Program Schematic

A 2 ° Y
Capture IoANYIAZIIANE 10

futuneumInaang
1. fnwimsldau Design Explorer 1401¢ Program Schematic Capture NAUNGIU
ABUTAUNDSTIuT oM 1589713 DONUULIALISANNEE TUsURTY Protel
2. dalilsunsu Design Explorer 494 11511753 Protel 99SE
3. MImsaenans Document

Ed
4. Minfnymihimsoenuuuiees dagdae i



111

vee
i T
| ! —L 84 _L c82
R84 R83 R8I —l— R85
INXIS-? 29K 4K7 JK7 \ J J2 — 4K7 JuF 10uF/Tan
JUMPER JUMPER
[ | e —m
S ENABLE
ENABLE——3 N80 C85
1297 1uF
vee o g E
0sC Vs 12 1 1
10 EN sY SYNC =
— : HM
R82 20 FRES 6
L '| 10K/POT e A —r—
i ¢ Vref B
H s C ?
A T fommiee
e 18| oIk N i
SR 17 | 52 —3
: . CWICWW sI
: iy R86
PHASEL1l Ik
C83 mubn C8] = —— Cg0 ERASE cs7 _| cs6 |
100uF/25V/Elec] 1uF/Tan 2200pF R37 InF InF
W, Ik =
: : l ——
. RIIG o =
5 (]1‘06 i M Y€ RIS
1 2K7
. " - PHASELll i+
B —emser— 224 an
B MLt T 3 V83
; BSSO1
4 6
c107
i .1uF
etk g

_‘;cms _I;cms\ " D84A

10uF/Tan 10uF/Tan CD4528 E—

CD4528

ajiwamsnaaes



112

luaun 2

M31¥91% Program PCB

yalszass
1. eldmuisoadraendrs PCB uazimsiinlausis 14
2. eldmuise1dnsesilelumsiauves pce 14
3. e lam130ld Placement Tool 14
2. elansadansgunsalinzidonginsalldgndes

4 ] a o '
5. weldannsaeenuuuuuIsRuR 1o 14 Program PCB ‘Idathagndes

gUnsainlilumanaans

& a o

1. INTDINDUNANDS
2. Tusunsy Protel 99SE

1 e ~ a o)
3. UAUSHA UNITEUADUNUNDIWIUTDU

-
NQUIUBIAY

PCB Layout

r U

Mmdnannuazaulszneunisques PCB

' a Y A A o Y a ¥ v g A
ﬂﬂuﬁlﬁ‘]ﬂ’]ulﬂ563318?11\3‘]15’]?1')5i].“u’ﬂ']ﬂ’ﬂﬂw'ﬂﬂﬁﬁﬂﬂi']ﬂgﬁuWU’]%@iﬂl‘Hutn@

e 3 é 1 ] ! dyd :;. | 1 ot 1
PCB Editor ¥UN1 #9aulsenauanamartiiniinns lFnuiuana1adu anunuiounas

¥

] o A
AIUUAIUAD
Via Ref. Des.
Track
Part Name
Pad 1R
"\ Toplayer (BottomLaper fMechanicall /| [

Active Layer — 1

517 1 uarnsdauilsznouA199U9e PCB Layout



113

2 1 = Y 3 &2 Ao w o 1
Active Layer ﬂ’aa"mmmﬂﬂ’ﬂmum Layer nmaInnuey

Part Name

Pad

Track

Via

Layer

Ref. Des.

. 5
AorevesgUnsainiinglulavsis

Al o ' 4 = [ ) 1 [ A P
AoAwMUeveanNgUnaal Pad Hgu5e lAnarsediauan 2enaw, Bwmdoy

' ] s

= o o d a A A o
p1iiginsnzgdinivgYnialytiatvinie lunsgdmsugunsal

q

4 =

1szinn sMD Tassialumsimmua Pad luusaziawesoniivuiauas
] A:; ] A s 2 Y a L] 1 g 1 = 1
sUsenlimilouiy Pad  Fadounuogluszniaduding  Suath
Padstack
A g A A ] o a =1 =1
ABITUNBAUIAINFONTZHIN Pad ¥oIQUnTRl MsiAULNIAYETinDY
s ) = b 3 . 4 &
AW (Connection) ﬁflumm ADUIUATUNININ Wire 118 Bus B0
] [l 1 @ o
011 Schematic Qnaar T T PCB Tugilves TWa Netist
AOYBINZQHIUTTMINA UV UIAZANNTDIZHI Layer Y99 PCB 1
Y ¥ Y P ) A P a v L vy o -
TidunewaInnmunilai LYo unednd unteld  dnuaeialy
5 9 o ' =) adq 1 o 1 i @ A
Y94 Via 32AA10AY Pad uavz luligunseilaludwmis via uagsdndl
VPIARNNI
¥
Aevudmiuldingluniseenuuy A191 Layer 499 PCB AU Layer 104
¥oNAUITVLANAY AT PCB U088 IUT UM IZ AU 1IN0 A
E' v
WNniu @ 1M5Y Protel 983 Layer m3ldaufimnnidediuawesvos
e o @ o o r
DYNDILUAY 1DWBIAINITU Overlay (N1 Silkscreen AIDNYTA199)) Solder
o = L=
Mask (MAUNTIO7 1Adoy PCB Taodumwiz Pad) Paste Mask
o ar ql.: = o 1 dy Y s d!'l
@wmsuthenmazninsdilseney SMD) mwesmainedousy e
) = o ] a1
vt I lweenm  Aemsuesnnmwesuuasgiawesals  awiso
o 0 @ = I'd a = W 1 ]
Lﬂauumﬂ‘umsLitnmwasua:aﬂaﬂuﬁmqummUumwaiﬂlﬂ
4 = '3 4 d” Y 3
fo¥ednidaveglnsal  Fotlagasatunalu Schematic uaz rcp 19

A ¥ a L] @ g & Ad ¥ a4 l:} o
o9 UnsalduAsI TuFununiaesliyededd lidnu ms

A 9 a

1 a1
@579 Netlist 102 510UA 1992919915 US98 awD

in3eielumslyann PCB layout

. 9 o v A Yo o ' d X q ¥
- Main Toolbar 1¥dmiuiionldMdae19590159 Main Toolbar vz0g 1Ay

v r =] ' y
H390DUOYUUNIIIAINANT Main Toolbar Tudauves PCB azilsznoulUfAlonseq

=] 9/ 19/ o 3 : 3/ o A
ua‘lumﬂﬁmmagmﬂﬂumwm 22 YUKAIWNUND



114

3UN 2 uamaniesilolu Main Toolbar

Design Manager I¥dmuuaassivyolafignnan3uazezuansludnunzion
a19u'lW @ (Hierarchical) ad109 In59a3 191U Tree 113092 1F Design Manager ‘lum's@,%yu
sfioenuuy3uda Taons1Fundadniide Indniely Design Manager n137a-Tla Design
Manager ﬁﬂmﬂu%’ﬁmf‘fﬂﬁﬂﬁsﬂ?mﬁagﬂ Design Manager M30IuY View f1d9 Design
Manager (V,M)

% File Open Document 14 1umsila TWaw3e Tnan IWafioglu Tusunsuannsoszida
Tanae Wa'ldTneldimaiia MDI (Multiple Document Interface) Mslfaldmidaanii
m‘smnasﬂn‘s"ﬂ"nm’ilﬂ 30wy File 189 Open (F,0) azuansiie lWafiannsaldam 14

ﬁ File Save Document 1¥lumsifiuenasdhBhuduay  msldoulundadnd

in3aadloguuruard niemny File M1da Save (F.8) untrdosmsifiuonmsiiusolunsuazud

luenmsnulasuseudide dauenmadnluin/feunlaslildiuy File Ads Save As (F,A)
[ < 4 T 4 a o o

widdesmunuenms luselmivazud luenas¥eidudan1ildiuy Fie Mds Save Copy

As (F Y)ua.umﬂmmsmumﬂmimﬁmwnnmﬂaﬂuuﬂaﬂﬁi‘mnu File 184 Save All (F,L)

2} Print Preview “l“ﬂummﬁﬂmTWﬂ'auw:uwaﬂﬂmsmwnwiunnum"mm AUNS
°laj’fammuuimnmuazmaﬁ'&wnwaﬂﬂmnmsmﬁuw mﬂﬂmu“l‘mmﬁﬂﬁnﬂgﬂm?mﬁmw
‘H‘EEILIJLI File mm Print/Preview (F,P)

¥

o~ d a {
! Zoom In °lwuwmsmw1m;mmmaswaﬂﬂwmﬁu msl¥nulsandadnn

mﬁamasﬂmuww (Zoom In) H30IY View 13 Zoom In (Z,1) w30 191)u PgUp NAUDIA

]
=

ﬁ') Zoom Out l¥genisuasfidumiunesiwedlfidnas  msldamldundnaniinies

|

¥o3UUIUVO0 (Zoom Out) MDY View AT Zoom Out (Z,0) 30141y PgDniifduesa

]
[

4"." g ! o o ' d 3
[} View Fit Document 1$lumsequitufives PCB ffndwiauegliifiu pcB Hanua
= a o w 1 " ¢ a 4 3
TundeRofudveuduszhididoniovewey  msldauldundadniiaiosiiogiuin
mmﬂuuwﬁmswmy (Fit Document) ﬁ‘?amu View ﬁ’lﬁ"ﬂ Fit document (v, D)

f1AT04il0 View Arca maﬂaﬂLm’mmﬁmmaaﬂu?nmiﬂﬂ‘lmmﬁf‘h‘ﬁuﬂyuﬂm@ﬂ wad 18

a a [T~1 = Y % 5 W
‘_tl?ﬂlUWU!T!W—W‘USL’JQJ.“LﬂE]ﬂCL‘HLWNFt]@ﬂTW 'ﬁ'i?flal"]}' WY View 1109 Area (V,A)



115

o 14 [ ' '
o 4 LY a . & a Y
Iudeaudondgunsainouniniuldundadniitnioeiio View Selected Object ilonanuda

H @ A 1 3 o o 7 .
waﬁ"[sé’fqﬂﬂ'safmﬁgmﬁaﬂ%wmummamww?amw View #1819 View Selected Object (V,E)

“lsﬂumsmﬂﬁﬂaﬂﬂmﬂ5Emﬂmmu1"!1]mu"h‘luﬂauuasmm PCB Layout

(‘lu‘lwﬂﬂunasmm Windows) TasAeufisgihimsdadeudonginsaimiorssdiuiiud

U [ o { o o 5 a

riow (maidenlinatly shifr feliuda1dndd lUfidqUnseindesms nimiundntludhe
Z  a oA = % v vy A o Y ¥ 9. &

voNnd 1 a5 dgunsalazlivendnies) Jeezimsdald iowziinnldaudealdmids

Paste wontlzgiasll  msldanldundadniinseaiogiinsslng wieuny Edit fds cut

(E,C) 138 (Ctrl+C)

oo

: w sa g 2 ¢
N Paste  13lumsuzgiaaesniedgunsaiifn 13 lunduuesaves PCB layout 4t

3 J ' ' ¥ '
e Cut nieMds Copy M3 ldamldundadniiniesilegy Paste Mmiufigunsaliian
9 "
rudanssndoeninlnsluudy peB Tasmsnaundiudio 1 afs wieldiuy EBdie fids

Paste (E,P) H3o (Ctrl+V)

;., w o " o @ o @
:zﬁ*‘ Select lilumsidondginsainiorsaseuszimadadefida cut nie Copy M3
d a { q 3 a a1 L4 o J
ldoldundadniinioaio Select mminldndnundijudhoudranundinnquitgunse

1] ¥ v
niernshdeamaniniuadnundiudeidiusuoudes nieldiuy Edit f1d Select (E,5)

Hinat

{24 Deselect 1Flumsenidndaginsalfisuden3imun msldamldundainfindes

i DeSelect M504y Edit f1dfa DeSelect-—> All (E.E.A)

fisgst] ¥ A g o 7 A ' 0 4 v Yo

Move l¥lumsindeudiediginseiniencas Aourzihmsindenthorzdosiinms
1 ¥ ' v 1

ienAdeids Select iforiou nianminansaldids Move iloindeuiudgUnsally 3

v o v P | o o

dadumiieiideanmsuu PCB Layout lwvaiziindsuiwdiginsalannsoszmyy (Rotates)

Y LL 3 = Jd a oA

mgUnsailunuae-unanenldTaonsnadd X/v ung Space Bar ninldamldundaind

1A30930 Move n3010Y Edit AFa Move-—> Move (E,M,M)

1 1 ¥
| CrossProbe  1dlumiifiongunsel lu pcB iiodon Toalunigunsaliariuly

Schematic Document %3092¥11M31A8N Track, Via, Pad 814 udnouldmideiazdeaila
Schematic 499 PCB Hininnon msldamldundninidonindesilo CrossProbe 3o lduy
Tools mm Cross Probe (T,C)

j@_} Add Remove Library ”lﬂfluﬂmﬂﬂ"1au515mmaaﬂaﬂﬂsmm”lcmm AR
wivaa lausiaslld nisldouldundadnidoniniesilo Add Remove Library 3o 19y

Design A1d9 Add/Remove Library (D,L)



116

*Eg Library Browse 1#lumsuansgiisvesgunseilulausiiuudonBuazannse
vhgunsalimiunmaly PCB Design 18Taeldfda Place nIpemIaun luguines
qunsalldTaoldinds Edie  msldanlfundnandoniniosilo Library Browse nialdiuy
Design ﬂu‘l’s‘% Browse Components (D,B)

@ Snap Grid Mlumsasiumisnnavosnsa  msldenldundasnidenniosie

Snap Grid MImuiuiunavasniaashl1diasTasnsaresiniaeihy mil (/1000 94) wie
mm. (Hadns) 3o lduy Help fda Popups-—> Snap Grid (G)
8] undo 1«%’1umsamﬁnmsﬁ1ﬁ1§qﬁauwﬁn‘fw?aﬁﬁaqmﬁwrﬁu 181
Edit/change 148314904 Part Designator iio/aonioves U wasud uaz Wioudisnysuda
hisevesnliesruduild Undo sams msldamldundadniindesiioglgnasiduidhe
w314y Edit 164 Undo (E,U) 3o (Alt+BackSpace)

(&) Redo  msvemvzATItINAY Undo fovziidaneunthilniedidegaie Tas
M38AEANITNT Undo ﬂ%gqmqﬂ ﬂﬁ'lﬂj’fmﬂ‘%’mﬁﬂﬁﬂﬁ;ﬂ?aqﬁagﬂgﬂﬁs;ﬁwmmm niomy
Edit ﬁif‘%\‘i Redo (E,R) 170 (Ctrt+Backspace)

7

1 1 [ A s 1 1 dl =
2 Help  T3TumsTianuomdelumsianu  Fazlvidedesnisgfivzetuums

mamvesimdamslsaung i) ansadaindiiade (Print Topic) 18 msidamlsund

AanfinTealie 2 n3eldwy Help A3 Contents (H,C) n30 (F1)

Placement Tools
4 o ) o o ,3 1 o w
hunesdlefivaedmiumsingunsaiidianumasiiulaelidedddimds a3
oy 4 = dyo = -] G'J n&
Ua-lanivailosiatildlay 191y View A1da Toolbar - Placement Tools (V,B,P) &3

¥ ¥ Fd
Placement Tools 93¢ H1A509101191 1A 18 FuAwAUAD

gﬂﬁ 4.3 uﬁmm?mﬁﬂﬁiu Placement Tools

pe . : 9 y < <

[} Place Interactive Routing 14lumsmnidunoauniun PCB Famsiailazannsog

o o . 9 d a i : F:
MINADINTNINUYDY Routing 18 mslFamldundnininiosiio Place Interactive

¥ v
3 v o o _ o . .
Routing ninmiunatadu ldiae w?a?%’mu Place AN&4 Interactive Routing (P,T)



117

T

S 1 Y
[ Place Line “l%’“lumsmmﬁ’umnwmumuuuwu PCB lumsamduaiunsooy

R

ﬂmuﬂnlﬁmnmuu‘u (Top Layer) ‘HuﬁN(Bottom Layer) mmuauqﬂulﬂ mmsmﬂaﬂuwm
umawwmuﬂﬂﬂ mslFulsundaaniingosile Place Line 30 14111 Place 184 Line (P,L)

Place Pad 1¥lumsasgatiansuuuiu PCB mwwmrﬂu VCC , Ground %59

foanameniufivegatanisssumlilegnglon smsaiunlfeuauiagdiawes PAD
18 msldamldundadnimnieaiie Place Pad n30 1911y Place A1d3 Pad(P,P)

Place Via l¥lumsnegatianifidiuriiagnylealdlussuy Multlayer d1mifuusiy

A 3
PCB vy 2 vivhau 'l
s%

o W = 1Y o w
wiaudy ansasenyudsnusAAl XY tazianedmisnysniedeninluuuiueunio

o o @ ar o =) o 3
Place String 1¥lumsnedsnusnsedszlonddnus  nasnfiuwtenuriy

q’: ad d a ! Y o W
UHIAIAIBAY Spacebar M3 14 ldundadinfiniecile Place String 3014y Place Ad
& : ¢ A ;
String (P,S) n1uldne Tab #Aduesa eud ludonnuly Sting nSodendeniuou'ld
Tuussvinuos Text

. 3) Y] o 1 = oo k7 9
Place Coordinate 1% 14N15919AAAVUBAGMAUVDIRAAUUIBMN M5 1Fau e

! [ ¥ " £
d a . L4 . i
WFNANAIAT0Aie Place Coordinate M381%1uY Place f1d3 Coordinate (P,0) v1miul¥ng
dad & A4 g wad ' v v
Tab NAGUDIA oA TunmauTADLY 19U vuia Anunde anue 14

: Place Dimension 1‘131)11‘!1’1']'J"J‘Ix’iﬂ')!.ﬁ‘lﬁjﬂﬂﬁ’lLLHHQFI’J'IIJU'I’J'UEN"N]L?MGINQQ‘i]ﬂ‘lJﬁ'lU

‘Hiﬂﬁ)ﬂﬁu’n‘ﬂ msl¥nuldundadnfinioafle Place Dimension wioldny Place f1da

e.r ° a a ' = a = g
Dimension  (P,D) mnuum'ﬂuﬂﬁgmsmuTﬂﬂﬂ15ﬂﬁmmfn,jncj’hﬂm;mﬁué’fuuﬂsﬂammaﬁu
Y A Yy a R 4 2 o ¥ wa d ¥
meiyalate udmdnundiuvniedugamsiion saunsoud luaautiious 18 Tae
N135nA Tab HAGUBTA

" 2 \ s 2,
(1] Set Origin  1Flumsimuagaisudulumsiey Taewannmslfinsosiiozinly

[ b ' [
unu X waguny Y idwmidsiiiianiiu 0,00 mslfaulfandadniiniosilo set Origin #ip

14wy Edit /13 Origin-— Set (E,0,5)

’ Y o a 4 { o o ot 1A
() Place Room 13lumsimuauinufmasudivivszyginseindesmsldogusion
3 o A g 1 1 d a { 4
uu guasaiddua i lssyes ansadnnnd 318 msldouldundadnfiniesie
o w g : = L3 3
Place Room ¥301411y Place f163 Room (P,R) 91mun/aen 1 fiawesad1s Room 1iniiu
¥ 7o a 4 a4 dy a A 4 = a 4
lsundimuavSnudmasuiidesns vSnainaimusondousuialasninfi Room
4 & A quw & 4 a ] = s Y a oy
nipiuie lMuaaunTomineuswanes  aanudiainiueuanes uuduuSIuidens
y ] P o
e ldvinalniudaealdeunnd
o Qs Y] o 1
{fl] Piace Component T5TumsdanedagUnselasun PCB Layout lavazdeansiud

M9Unsai¥e0z 1519 DIP14 To-3 IDC24 Lec24 49 81311908A5 198192 Browse  1ie

a



118

| Vo " o ¢ o A
uaas¥ouazgUitsdigunselldimn msldnuldwidadnfiniesile Place Component 3o
v o W & 1 ) Ya  Jda . !
1%3&3 Place 7179 Component (P,C) 91U luzoq Footprint TANunyo Footprint a9 Ty

DIP14 (Hudy

r=|

Ed
o 9/ 9 1 e
M Place Edge Arc  1%1umssanadulng (Arc) Taudulfeflaziivinaminy % veq

Gi o v ¢ o d 4 S— .
[JUIOUIVDINNAY mﬁ“lﬂmu“lmmﬁﬂaﬂmﬂsaam Place Edge Arc 1391914y Place fi1d4
Arc (Edge) (P.E) PN IMUAYLIAYEI N DY

Place Center Arc 1¥1unmssanadulfs (Arc)TﬂUmuTmu%wmmmmﬂmmﬂ

my a ° 9 3 a 4 A A A Y]

voudusennanisdnua  msldaulfundadnfiniosile Place Center Arc 1iold
' ¥

1Y Place M3 Arc (Center) (P,A) M3ad19azl 4 Yuneude Limuagagudnas 2.8 mua

el 3. ﬂmumﬂmﬂuumuﬁamanau 4, ﬂTﬁUQﬂﬂﬂﬂﬂﬂU‘u!ﬁuiﬂUNﬂﬁN

,f_: Place Any Angle Arc 1¥lumsdanadulds (Arc)TﬂmﬁuTﬂqummjmﬂmm‘u

vinaveudusevinauiisidmua  msldanldundadniniesls Place Any Angle Arc
v 9

1301910y Place A9 Arc (Any Angle) (P,N) msa3enzil 3 dunouo 1. fvuagausnuy

duseunnay 2. muaiaiivesienay 3. fmuagahaesuuidusoulnay

"y

@) Place Full Circle Are  1¥lumsianaanavasuuursiy pcB msldamldundadn

3
a

1A309#® Place Full Circle Arc 1301911y Place f1d4 Full Circle (P,U) m3a1aazdl 2

ﬁﬁ]uﬂ'ﬂ 1. ﬂ?ﬁuﬂﬂﬂﬂuﬂﬂﬂn‘ﬂﬂx‘n\?ﬂﬁﬂ 2./ MUASANVDIINAN

”Place Fil 1lumsszonefuuudiy PeB dmduninaiidunsdniotanel
ar Y ' o
mmsmxzﬁaﬂiwwﬁuuuwUu(Top Layer)ﬂ%wma(laottom Layer) N1a  m3ldauly

O - | . 4 q9 o @ .
BNFAANNATOND Place Fill 13019111 Place A1a9 Fill (PF)

9 o as 9 1 2 - ] L=
.=} Place Polygon Plane 15dmiuaiausunouns 0199iunseo 15 vwawesifon
v oo . ' Py o 3 & o £y 4 g o
AUdYy 10 (Signal Layer) HWUNDILAINTINTaR MUY Fari ldmawiiormutnfeany
A 9/ = o o o 3 w = ) A q Y
INAUALIFOUIVINIUNAAIY  TIHTUEINANNU InGiauIzHaurTounInmaueeniive 1ulv
a ar ¢ a o 4
walymaaweriwi mirldauldundndniniesls  Place Polygon Plane n3nldiuy
Place mﬁ 1 Polygon Plane (P,G)
{ =1 1 P 1
i Place Split Plane 1¥dmSuasiumiinesmauniininunniimils vse avanisui
- ! ) ¥ ¢ a A A A "
wuwmmnnaimauaami‘lumuq s lFanuldundadniniesie  Place Split Plane
o @ 2 & o © J o o &
130 1911y Place M3 Split Plane (P,) 11A1uIIAIsMnuAmIINeSImauIas M UATNgs
@ M dc:;udal y;:{aao g = 3&9 =y
unienniTuudesldnunvnielidaugnsainezae luuinhga mimindsdmuaaildn
WAL NTOUHUNLININUAUNER
s ) o =t o @ s o
__ﬁ‘agj Place Array 1¥1umsv sewp M1 amay fiilszTenilumsinnedigilnsal

w 5% = = @ Y A o o Y o
“r’iﬁ"lﬂc]ﬂ'liﬂﬂtlllﬂﬂﬂlﬁﬂma11uﬂ’]'§31§'ﬂﬂ3ﬂ? Tﬂﬂﬂgﬂﬂ\‘llﬁﬂﬂﬂﬁﬂq'l]ﬂ'iﬂ!ﬂ?ﬂﬂ’lﬁ'ﬂ



119

. : ' L B TS a v o & . & e
Edit/Select/Inside Area nou uadvunu 1 lundvvesadieiids Ediv/Cut 50 Copy AUUTY

o a 4 o ar L4 e a o 4
1¥/1d3 Setup Array dR9@IRUNsal M3 g ldndainiiniesio Place Array %30
%1y Edit 769 Place Special (P,A)

o L = = o 1 A
nuomg Mninany lidh s awsadlaldsunsuunssunsuiuaesieaey 599m5
1 a dy v Y A 4 ° ]

DONUUULHUIINUNAY 111N Protel 1U29® Program PCB iefnywazinnudile
FIAVVHADUNINADDY

¥ = a S & '
1: ﬁﬂH'lmﬂ‘lN'm Prograrn PCB 21N UNTYUADUNUADTYIT DU LTDINITDONLUULLHY

1995 RURA0 TUSUATY Protel

2. Waldsunsu Program PCB 48411511053 Protel 99SE
Y o &8 o [} a d 9 s 1 cf
3. 1MinAnE1INI00NUUBIHYIIANN A28 Program PCB Aagiaa 114l
vee
T Ul U2
7415273 741897
v o R A W
5773 —2. &7 e I
TA2/3 AR O s e
PA2/3 R 9 3
PAZ/E I S & = %_
FAZ/7 .16 S e | —
— 7 Qi 7 | 13
CLR CLK LB EER
£
- O]
52 R6
c7 aK7
100PF | i
I 741597
A _PErTEEm 1
PA- - ue
4 ocx Rx 19 — B el 2]
START 1 X Q 13 R ‘g CLE 9
M 2 B g LU
: 4 F El
—E 1
U2zA S T
7415123 i
CLRO i
CLR1
vee U6 vee u7
) [ s T 74L8193
PBZ/0 3 15 3
PB2/T I Sz T
2Pl QB Pl QB
B2/2 2 Q&% < R S
2 2
PEZ/3 =8 o7 3 o T
L3 —cu TCU. 1L b oy TP
=D D — CB TCD
Tt i i
BBZ/4
PB2/%
PB2/6&
PBZ /7

XY-3TART



120

agulwamananey



i
¥o-ana
o/ =1 = =%
Y weu Y ha

4 a
aMUNNA

ﬂl T s
amunegiagiiv

=
UszIAmsany

121

Q2
—3]

U5 A vy

3
e

WIENDUTY ASNIAA

10 WeAINIUY 2518

gUATIFDIN

180/264 1Y9BHA1I30 UALIUVU DI IANTANWUWIUAS
Umsfinu 2540 415 9msfnE IMemans tiudia
MmadInemaasmadszus anzma luladmsinyas
anniuma luTatwszaoundudnummsaianszais
Umsinm 2545 duSansinu Inemaasuniuda
MUINNIANEINDINAAT 1BNADURUADS

an1iuma TuTagwszaomndndigunmisaianszaia



