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ABSTRACT

The project in cooperative education have studied the work of an energy
saving system through the PROFlenergy communication which has the same pattern
as Internet protocol. This systemis able to save the maximum power in devices, and
also can manage the energy. The system is a new technology in Thailand, and there
is no other company in Thailand that have this technology before. Mareover, this
project have studied the touchscreen named HIM for commanding devices and
viewing the value of energy. As a result, the project has studied into two forms: the
study of the PLC programming PROFlenergy system and the HMI screen in order to
command and see the values, and experimental desien about the energy saving

system through PROFlenergy communication.
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¥ Network 2: gjr; ,g}r — N (P Eaat S {;}g‘“ ¥ B Conversion operations

¥ 58 Program control operati ..
¥ 5 Word logic operations
| » g Shift and rotate

‘gﬂﬁ 2.9 35N Drag and Drop

ad 3 &) Ama i ey N I | = O 1
e 7I5M3 Split LUWIBASUUwINAveresendy 2 g1 Inedn1suuesvis vu-a19 uay
$8-v27 tieazeniluns Drag and Drop wagmsideulusunseies

EARERNNE NoSmeY
LU I e S R R B TR S

= project? b

K P E Eg;ﬂ@sﬁ at | )
- - v A ans 1 ”;
Ak A == {7 = T b ”.-
=
¥ L3 Network 1: = "_.4'
ot o
)
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i} i —
Jog2, l 4
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eLuéT’mmIﬂimeﬁuwﬁ"tw&iumiﬁmﬁaﬁauﬁwﬁﬁm%wvﬁ%ai’nﬁm‘ium'ﬁaﬁiﬂmﬂiu
Tcﬂaﬂauwamawmmmaqiﬂmﬂfm TIA Portal wagszuuUfuRn1g Windows fisassui

d

TUsHNTY Aeiinedl

Hardware/software Requirement

Processor Intel® Celeron® Dual Core 2.2 GHz (Ivy/Sandy Bridge)
RAM 4 GB

Available hard disk space 8 GB

Operating systems * Windows 7 (32-bit)

® Windows 7 Home Premium SP1

® Windows 7 Professional SP1

¢ Windows 7 Enterprise SP1

¢ Windows 7 Ultimate SP1

Windows 7 (64-bit)

¢ Windows 7 Home Premium SP1

& Windows 7 Professional SP1

® Windows 7 Enterprise SP1

® Windows 7 Ultimate SP1

Windows 8.1 (64-bit)

*  Windows 8.1

® Windows 8.1 Professional

® Windows 8.1 Enterprise

Windows Server (64-bit)

*  Windows Server 2012 R2 StdE (full installation)
Screen resolution 175.6" wide screen display (1024 x 768)

JUT 2.11 swasidenvuesnsuRumesuaruianis Windows fisessulusunsy TIA Portal

wilunsdifiraiiainssduausaadlusunsa TIA Protal IPusuuRn1s Windows
uumunaﬁﬁuuﬁw i Windows 10 Bevinlsilaiananseadusunsy mmmﬁmrﬂwmmaﬂw
Thadlusunsuld dufie Tusunsy Vidware AelusinsuTIaesUfoRnsues Window 7 3
7993UNsadlUsUNTY TIA Portal
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You can install the "SIMATIC STEP 7 Basic" software package on a virtual machine. For this
purpose, use one of the following virtualization platforms in the specified version or a newer

version:

VMware Workstation 10
VMware Player 6.0

VMware vSphere Hypervisor (ESXi) 5.5 as of Update 2

Microsoft Windows Server 2012 R2 Hyper-V

These virtualization platforms can use the following operating systems as host operating

system:

¢ Windows 7 Professional/Ultimate/Enterprise (64-bit)

Windows Server 2008 R2 (84-bit)
Windows Server 2012 R2 (64-hit)

Windows 8.1 Professional/Enterprise (84-bit)

371 2.12 swasiBualusunsy ViMware Tanunsaldle

uanNBlumlusunsy TIA Portal §edivudnlunsaasldmsifeulusunsudnsuas

o &
L3AVU

9

Using the basic functions of the TIA Portal with the keyboard

Function _ _ Keyboard shortcut Manu command

Change betwean the praject view and the pcﬂa! vigw <Al+FT>

QOpen the Help system <Fi> Heip > Show help

If you need help on the TIA Pertal, press <F 1>,

Cancal the current action <Ese>

Find _ <Cirl+F> j

Replace an object <ClrisH>

You can replace found objects when searching in tha editor: g

1 £
& ar L2
JUM 2.13 Wugmilandunasldia

Editing a project

T S = > z . — . o
 Open a project | scwir0> Project > Opan

Close a project <Ctri+\> Project > Close

Save aproject o | <Ctrl+s> o Pro,oci >Save -
| Save a prejact under a dfferent name <Ctri+Shift+S> Project > Saveas
Delete a project <ClrieE> Project > Delete project

Print project “Ctri+P> Project > Print

Undo lastaction - __| sClreZ> Edit > Undo

' Redo last action <Ctri+y> Edit > Redo

{ [ E 2
JUR 2.14 fardumslidumesnisadrelusian

Calhng up the help function
[[-:___ e ST s P ¢ p——
| Calling up the help function | <F1> or <ShiftsF 1> Help > Show help

U 2.15 dlerdumsliuveanisSendinae
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Opening and closing windows

|Function B Keyboard shortcut Menu command

| Openiciose project tree <Ctrl+1> View > Project tree

| Opening/closing the detailed view <Ctrl+4> View > Details view
Opemngfdaamg the ovanview N - <ctr1+2:> View > Dv-srvww ]
Gpemngfclosmg a task card ' ' <Ctri+3> View > Task card
| Open libearies | <CUrl+Shiftel>
Qpen hardware mlog - ‘ <Ctri+ShiftsC>
If you are in the davice or network view, the hardware
catalog opens.
Openiclose inspector window <Ctri+5> View > [nspactor window
Open the “Properties” tab in the inspector window <Ctrl+8>
| Open the "Info” tab in the inspector window - m_ s> — = i
| Open the “Diagnostics” tab in the Inspacter windew. <Ctrl+8> _ e
Display or hide reference projects <Ctrl+8>

JUi 2.16 Herdunslauve slouarUaviiinaslysion

Arranging and customizing editors

| Function Keyboard shorteuts | Menu command
| Close active editor N s | SCtrtefd> — G | U
Spill editor space vemcsﬁty <Fi2> \Mndw > Splttadm:f spme Ner-
If, for axample, you have apaned the overview window and the teally
network view and want to display them side-by-side, prass the
Fihoy. y§ =~ ) - _MTEAANABINY. o ————— T N —
Split editor apace hunzuntall)r <Ctri+F 12> Windmv = Spliteditor apace hora

You can display two open editors inthe work area above and below
aach other.

izontally

Remave window :pi}t

If you have displayed two editars in the Work area horizontally or
vertically in split mode, you can remove tha split with <Alt+Shift
12>,

| <All+ShiftsF 12>

';;LJ #2.17 ﬁmwmﬂ%ﬂmmmmm

2.5 PLC SIMATIC

S S —

Window > Unsplit editor space

a"‘IJiULLGNLLfﬂ‘U

PLC Concept lngunfiudy CPU e Siemens afinisviarueeiedu 3 Tuun fie 1)
STOP Mode 2) STARTUP Mode 3) RUN Mode #usiaglvunilndnnisyiey daselud

1) STOP Mode

CPU agliifimsusznanalusunsulag@ewinliaunsofiazailwanlusunsuas CPU

Il
2) STRATUP Mode

CPU qgyinMsUseutana OB 5aufe OBs (811) 1 A aouSuduwingy wavqely)
Uszanana Interupt Taquagluvar CPU vaweglulwundl

3) RUN Mode

OB mﬂﬂa%immmwﬂmsaa6] uaz Interrupts ﬂﬁ]vmﬂiwmawaiuiwmumuﬂu
mumsmmumm Interrupts tuazyhaudiols 4 Yuagfiudsiumudifeues Interrupt usiay
wlin 39 CPU aevhn1sUsananalusinsumuiisladeuls
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drTavedsianans wazsouinfionansih

[ PLe (ol Tvac Aoyl - T T _ [GPoperties  |"Uinfo @) 2 Diagnostics |

|| General | 10tags. | System canstants | Taxts |
b advanced aptians

rtu;
‘ Weh senvaraccess Starhy

Hardware idenifier
‘ ¥ DIISDT 0
b A2

Stortup alter PFOWER ON: [ war node before FOWER OFF o -

Companson presetto actusl | N0
» High speed counters (H3C) eanfigurstion AT
2

¥ Fulse gansrators (PTOFPWM) Canhigursnion time for central -
Startup. | and distributed V0. |

Cydle

wod

{8 085 should be ernuptble

Communication load
System and dfock memory
‘Web server
| General
| Automatic update
Usermanagement
Wazch rablas -
b Usardefined Web pages
| overdewclinterfsces
| Userintertsce languager
| Time of day
i Frotection
|~ Configuration controi
| connection resources

Cveraew of addrasses

w

JUT 2.18 ugnamsise CPU Ty Startup Mode ndminidnidas

2.5.1 NM3A9A1 CPU wasanndaiaios (Power ON)

1) No Restart Stay in STOP Mode : iflafinsilinnisldaiu cPU Ravegluaniug
STOP Mode

2) Warm Restart = RUN - diafinnsillanisldienm CPU azaeuqmanuzan STOP
Mode 101 RUN Mode {Default)

3) Warm Restart — Mode before POWER QFF : CPU ag¥nausisida e iuioud
CPU agdunsadnisdeuutasly

@ D I D SIS S S mb SIS SN SO GND BN AND S G0 San WS wmS S2 @

N
[

bt L L L L TS

~

A8l C bl

S GRS SN SR NI SED I NS NN S5S SR GEs SN NN ONE N ST T m o

A —————

- —

4

STARTUP mode RUN mode

SUT 2.19 wansnisvhanwes CPU

NNFUN 2.19 fuhedle iWuddutuneunisvieuly STARTUP Mode 5uann A-F
A. §13amhea 0™ PIP (Process Image)

B. Busiumizunusinw Output faesn 0 wierngnihedinans vierfignsaalilfuans
wagyil¥ PROFIBUS, PROFINET, AS-I i 0

C. GudunhomnusAidumhsanudians (Non Retentive Memory) Wag Data Blocks
FeeBus saude Cyclic Interrupt, Time of Day 7iddl3%1ms Execute Start OBs

D. Anaananugued Physical Inputs ludsmheaiiud Input Tu cPU

E. 101 Interrupts aniiuBsuiisadumly Wiefiesussananandainidg RUN Mode

148600 5



F. sygalideumienudr Output U Output Tsuld
Inguil 2,19 duanile iWuddudumeunisianly RUN Mode Buann 1-5
1. @eunteaus1 Output TUda Physical Outputs
2. finaonanugves Input THuludmhennudi input
3. Uszananalusunsuwes OBs
4. asseuteiananuaslusunsy (Diagnostics)
5. Usguiama Interrupt LLazm‘ﬁﬁamWiN“] 1%1‘0048%@%1‘14583\‘1%& Scan Cycle

2.5.2 n3%UUN1T Scan Cycle Ty RUN Mode (Processing the Scan Cycle in
RUN Mode)

luusiay Scan Cycle CPU 9zi@Bu Outputs LLava‘wu Inputs Lﬁammiwmawa’lﬂi Wwh
34, awmw‘[maﬁaaﬁ (CM) Lazmauauasda Interrupts a&wiawammnm‘iaaaﬁuu W
mﬂﬁuummvawq Iu‘umzwaa“’[.ummmsuaaﬂﬁ Scan

wiaz Cycle LiiJiUﬂ’liqu\]ﬁ]Uu‘Uaﬂ DO wag AO w8 Pl {Process Image) Lﬁaﬁauaﬂlﬂ
&9 output Ald91uves CPU, SB,  SM fAtnsaealsiu Autormatic 1/0 Update uagiile
Output mm’luammﬂﬂ%mm ‘m Pi-(Process Image) 189 Output Output ﬂﬂ“ﬂﬂawmw

Scan Cycle avmmumaLuaﬂmaemmﬂaauumaa Dl iiaw Al 991 CPU, SB, SM 5
n1smeAnlsdu Automatic 1/0 Update wazidourdasiulu Pl (Process Image) i5la Output
Tau grudndalaeds Aaes nput 1o zgnuintialanAdasan us Pl (Process Image)
184 Input 2gliigndmam

NARINGIUAY INPut T:LJiLLﬂsmvﬂﬂﬂ'a“mamaa]’mmﬁqmﬂf\mmmaqamma Pt TRR
OBs, FCs uag FBs Mideulilulusunsy mwlmamﬂﬁuiﬂw 2.20 %3 OBs 9% anUszunana
Hudéu Tne OB mwammﬂﬂ%gﬂﬂssmawaﬂau

! ! :
. i L 1
\ FC |
0OB1 b i 1
Operating i I I
—b = I
system
> FB r\' FC i
\I\ i I
i i i
1 1 1
i B i i
I
! ISy?,tem Functions
i I i
i I i
i i :
1 System Functjon
: - Blocks !
| | |
Other o
_______ - . ] 5
OBs LN&-ﬁng Depth 1 j [ Nesting Depth 2 J

UM 2,20 wamsnisvienumadlUsinsa OBs
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OBs a¥mIvAuMIUszananavaslusunsugldauly Event aeques CPU Faauu
fvinliAnnIsvhauves OB 81 0Bs azliawisaden OBs mefuviegniSenain FC we
FB ¢ sniiuaziliu Diagnostic Interrupt #3ev19ss8E A TRz 1N TaS LT 19TU989 OB
191 CPU 2zdmnnsiu OBs muﬁwﬁ’ummﬁ’uﬁmmmﬂlﬂﬁaEJ viagalusi Tag OBs e
audinygeszgndanisneu OBs Afldisunnudfysn mmmmmmﬂwmmmmaﬂ
fa 1 [OB1] bl g 26

INAIBENN FB, FC, SFC, SFB 1u Instructions sjaaﬁafﬂu [0B1] ﬁ'f}ﬁim'ﬁ%fu/eh
ayatunglu 9nnInay mmmmmﬁﬂﬂuauﬂu 2 $u wied Nesting Depth = 2 &sanunsa
wwSundeufuldasantis 16 Fu

1) Start Program JumsandumsneuilusunsuiugiazBuinnundain Warm
Restart Tun1s Startup OBs ausafisssernmsifeudanisdeanslidmdle

2) Cyclic Program Execution Tusunsufiulsly OBt s mmmumlmiam waq
A SUASLUULILE 99Ty naﬂummanauawuLﬂwmmwamammwm CPU v
MIIANSUSTUUHAEHATIIIAVESNITY LT BIRE e §91a1n SRevdLa 9T
mmﬁﬁij’uas}ﬁué’mmm Input Fush fie 1x CycleTime Waggaan fip 2x CycleTime

3) Periodic Program Executlon a1u150 Maeld Interrupt Cyelic Program fii91u
PuszEzafingl] W OB235 fasshanumdennnaideils NN 100-ms 1Hudu

4) Event-driven Program Execution @uve Hardware Interrupts d1u130MDUAUDY
s Event 14599152 83910 Event (Rngu ’Ni‘s‘iﬁ%“‘ﬂﬂ Interrupt Yt wagluunsufing
Interrupt Agidumidudiumsse diuwes Time Delay Interrupt @i same UaLoM&1a N
nmwmwlmamqamw d@Iuves Error OBs sviflunisfiaasandeanginssuvasssuy lunsel
fidefnnaminguy

i
N
il

2.5.3 CPU Memory

Load Memory Lﬂwmammmmai ﬂ&LLﬁl@JaﬂWLamaa mauauuﬂmﬂ,mamma i3
mmumwamuavmimmmm LuaLi'mnﬂwaﬂiﬂsl,mﬂum CPU ﬂﬂ]vnﬂmlﬂmﬂﬂu
GRIINIER Load Memory fufwdiemansiludiud asrsmdures Memory Card #3889
CPU Al Fsilufimirorusiann Memory Card a¢lugjni1fi Built-in wilu CPU

Work Memory {umiagmuddangn Tidmiuduintedony Aldlulusind
Beudilusunsuyiney CPU ﬂﬁ]"’ﬂmﬁﬂﬂLﬂ‘iaﬁﬂJE)U’N’em‘Uﬂ\ﬁIU'iL‘ﬂﬂiﬁﬂ load memory 1184
work memory Hoyalumheauiiiey zgoymodiolafilniges wayazanunsanauAuunle
nads Weillndusdnad

Retentive Memory (Juniiga111310125 1"Ua’HﬁiULﬂUI‘U'§LLﬂi§JVIE]81u Work
Memory waldluduuiidnsa e meuilugumicy LLa?ﬂﬂ”ﬂﬂﬂﬂaUﬂmﬂLﬂJaﬁlWLaHﬂaﬂ
a¥s CRTUTAETY Ry o SR wraylidu Retentive
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2.5.4 Program Structure

Organization Block (OB) L“‘f}umﬁﬁ’muiugﬂ%a Event #la1g3suagaiunsa
Interrupt User Program ¢ $392138nlé31 OB Aonnsvinaumdnues CPU day FB, FC g
Herdugosinilou Block 19 OB Fanuily

Function Block (FB) fia n1s@auilesndumsyaiudey wia Subroutine 1huwilay
n1sfmun Block Fusies eld 08 18136n Block #is1adsiuiluldnudsoss Instance
0B WiteifiuAnisiimasaiuigie

Function (FC) adne9fiuiu FB uaazlsidl Instance DB Wuvesdies 5914 Global
DB lumaifiudeya

2.5.5 Basic Programming
MlHsud 9T S7-1200 @wnsaileuld 3 nwrAe 1) Ladder 2) FBD
(Function Block Diagram) 3) SCL (Structured Control Language)

“Start "Stop" "On"
= 4 = |
“On
11

"Stop” =0rsg —_— —_

gﬂﬁ 2.22 FBD (Function Block Diagram)

Function_1
Naema Daw type Comment

1 & ~ Input
2 4 StartStopSwitch Eool
3 4 - Output
4 g Run¥esNo Bool
5 4 ¥ inOut
& b Fdd new
.8 v Temp
8 = Add
8 & v Constent
10 <Add ¢
11 &% » Retumn
i2E. Funcrion_1 Void E\

e, CASE. FOR. WHLE. .
" OF. Togo. po.. (-

U7 2.23 SCL (Structured Control Language)

U
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NO (Normally Open)

¢ W0 ) %i0.1

%Q0.0
| "CMD_Stert M1” ! "CD_Stop_t* “Motor1_Running”
__l:-, |—r_ Vlf——l/ul { )
%00.0
"Motor1_Running”
|1
[}
= ;
JUN 2.24 ug@ns logic Normally Open
NC (Normally Close)
%0.0 AT %Q0.0
“CMD_Start_M1” "CMVD_Stop_M1” | “Motor1_Running”
L ===l — )
%Q0.0
"Mator1_Running®
—
JUT 2.25 Wams logic Normally Close
AND
) WYy IRy U3 %00.0
3“(!\;[)_5!311_»"‘ “CMD_Stop_ 1" “Motori_Running”
777777 i oo oo A/ { —
%00.0
“Motor 1_Running”
| |
UM 2.26 uaa logic AND
OR
; ©wog %0.1 %Q0.0
! TCMD_StartM1 ™. “CMDL_Stop-ait” “Notorl_Running”
4 ()
| %Qo.0
"Motorl_Running”
| |
JUA 2.27 uan3 logic OR
SET
%I0.0 %0.1 PGl Y
"CMD_STrLM1®  "CMD_Stop_M1" | "Motor1_Runing” |
— V— 1)
%Q0.0
“NMotor1_Running”
__! |__

U7 2.28 Wamg SET
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2.6 SINAMICS G120

SINAMICS G120 1Wulasndnuilsshvesusom Swud Avauduulgsosduiledsy
wansuTiRBaty FamnzdmivauiifemnisauasBeauasilaiduiiunnnin SINA
MICS V20 iy Anuaunsalunsyi ) Torque Control Luaqmﬂmmiamwﬂmmunﬂmaﬂﬂ
steznshnuiutemesiiniresnindeus 055 Alatad 89 250 Alatog Lﬂumu

Tunisvhauves SINAMICS G120 asavihaulavainrane mmsaum 95T UY
81 N158AEINIA NTSIAdEUT LLavauﬂ %ﬂmw SINAMICS G120 maLUu"Lmqummﬂm
unlundvesnsldau (0.55 - 250 Aladad) Fanseanwuuaas SINAMICS G120 QNeaNLUY
litianuBanegumunislda wmmmmmmmaﬂ’i‘ﬂm ANUAUNUIZAUVD LARETEUY
msudn Swztielifldnuansoandlisrdlunisdede waygesngasnwadle

51 2.29 SINAMICS G120

aistudmsy SINAMICS G120 Tumsidendeladnl asgnudadu 3 dou léun Power
Module, Control Unit k&g Operation Panel %%%%haLﬁ'ummﬁw@LLasmmmmxaﬂu
msdenldaulaswlunsazar wu mﬂﬁaamﬂ%ﬁwama%mmmLé‘ﬂﬁlﬁﬁ%%ﬁ@ﬂ%’ Power
Module wumlue) WJumu mm‘nmLﬂumuquamﬂwaamnhmamiﬁﬂm mngunsaile
Tyansaidene mmmmaLawwvaﬂﬂﬁmuuqmLﬂaammmmumaléﬂuwum lAnay
azmnauigarUsydnniimsdelasuamfnssln

SINAMICS G120 wangaufiunisidaulunuunismuguuuudeides (Continuous
Motion) wu udiudh/eslna muwmamwmmaﬂwa Nudavadlva Muaenuddedly
LUAUBY TUMIANEBIRULULIRE N3N UAWE MLIASY TUTesE (uNaLmBsIAY
158) unaada @ mannseidiasedn) “unisdn AsnEy (TusELEITR) TuALTES
niln NUAULAN Dudu wae mmmvamwmimmuLLUU"LmaLuaq (Discontinuous
Motion) Lwauﬁm wu nudulelasaa srudugigansiad NUAENIUTURLUUUATUAY
AT/ ADTILED mwmm'ﬁﬂnmm NuUn1In mummum'ﬁmaaulmuwl,mumm Ju
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fu andildnanaun asdiulddn SINAMICS G120 fmnavainuatglunisaiuguuasdsny
Luaqmﬂa’mwﬂmmimmmmummaﬂﬂ Favilai SINAMICS G120 Lﬂuiuwwisﬁmmw
awummﬂm?ﬂm (SINAMICS V-Series) LLaymmmmfuLLummiumiﬂavmﬂwaum'i
Ands \esnnanusafndadafuldlunuigudng warfeanvuinaadiodiousuiulasnis
fnanmhiy uazlimsfisflamesnsasmuisunudiluudsly Power Module 7l
Hiludesdnsgunsaifinuszaruansnsolumsienseualiihnduldfuwdsheinge
vawesiBuannLEIas {L.i’iauama‘%ﬁmﬁhL%Jul,ﬁ?faaﬁuﬁmlwﬁw) YanaINt Sanansoviiey
°Luﬂﬁmmmﬁmmﬂﬁuﬁumﬂﬁﬁﬂﬁaﬂ

Tumuvasenuvaeaie SINAMICS G120 Semafiilerifulunslesiuvanesuuuy 1wy
STO (Safe Torque Off) %ammimmumaLmumlwwsaamawmmwmwuﬂ LU 91U
@newIua1des, SS1 (Safe Stop-1) naswemmrsvienduiud wu lusurdossin, SBC (Safe
Brake Control) nsdasfiunisueew/fevadasy, SLS Safely (Limited Speed) nMslasiunis
anavwesniIliduiudiunsaln, SOl (Safe Direction) mydostumsnyuiianis, ssm
(Safe Speed Monitoring) mMseafiaA L Wodinnandamnnindisvue

dunnudaveulunsvieuses SINAMICS G120 asnsafnmalnstudnddaanly
AMeuanglaiguiaafuiu SINAMICS V20 Lwaamammumdummmm Ussinnvesag i
mm’lﬁummauum’tumimw’mmmﬂmmmum NS IUAN IR Class 3C2 wag
3C3 \flowfiys SIPLUS wioiWsauuy DEF (druvosgunsnifidenld) dnunsasoasueinasly
121nEs 450 tag (lT%as) @n50%ih Close-loop Control lmmammsmmmmwLLav
anuSlidulusmnufidesnis

TuSasvasnisidonld Power Module (PM) arursadenldldnuanumvunzauves
UTFBINIT 19 PM240/PM240-2 Power Module wmgzdimiuaunaly dau PM250
Power Module msingdmiunuiigesmsdigldrminsuvasing (Energy Recovery)

3‘0‘*71. 2.30 Power Module PM240-2

Watdianmsldau Power Module [WufiSauiosud Tivnnsidenld Control Unit
(CU) Msmnzansialy Tnglidonmumiumuigauvesuuidsaty Wewin Control Unit
d193U SINAMICS G120 fivanegu wiasuiill Input/Output unnsiefuld wasdnenng
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wane19uluBnaie Wy CU2505-2 Control Unlt Wy Control Unit AifiUsy awsmwm
Lﬁ&J%ﬂﬂJﬂU\‘l’mﬂ‘i”Lﬂ%Lﬂi@ﬂ@@‘ﬂu‘iﬂ \3BaIes maamimsmmumwmLzamfmmm
UsednSniwge LLawmamaWLaamm wadmnssamsi Ul iunsldnuiluey mslda
fudiud sinau ma \w3esdnernia Whdanld CU230P-2 Control Unit mﬂaaﬂuwmlw
L‘VﬁJ%EIiJﬂ“UQ’I”LMUi'm FaazhleuUszanalunsdsioanas

571 2.31 Control Unit CU2505-2

wazidloidon Control Unit {ufl 3eudesndy JudueSdumsdanlad uidwnn
#B3n15 Operation Panel @ansatdendald 1ne Operation Panel #1934 SINAMICS G120
wuslu 2 wuu Téun 10P was BOP-2 1ag 1OP (Intelligent Operator Panel) 1fu Operation
Panel 7idiusy Andnngenada maaammwuummaamammﬁuaq"l,m'iWaaLﬁuﬂU’LuaUﬂm
M awm:tmfnmﬁumwmﬂmmau/mmwﬂwmm Tneideyanuztinisudluuarsivas
L@Bﬂﬁl”)LLﬂiWLﬂﬂﬂ’J’lﬂiNﬂWﬂ’lﬂE]EJﬂ’]EJI‘L!GlTl m’lwawmﬂmamsmﬂml,r’ﬂﬁu awmaamaaa Input/
Output 161 du BOP-2 (Basic Operator Panel) Lﬂwuwamﬁmmuwumu ‘Wﬂﬂmiﬂﬂ’mﬂu
lasneeiiald awnsaususudsmelulasunls

SIEMENS|

JUA 2.32 BOP-2 (1) uae 10P (127)

24



d195U SINAMICS G120 mmmsaLaaﬂ'ﬁmgavmmmmimaa Control Unit lﬂLLa’;
) ﬂﬁmmmmmmsa’iumawmu‘lma"l,amL‘Uumaqwqmmmumnmauaﬂaamﬂ \Hesan
Tummwﬂmaa SINAMICS G120 wawiu uagluusay ‘iu%yummmmmwL,Lmﬂm\‘mu %10
LﬂJumﬂwmmUuLmuma ﬂmmmmmmiﬂ‘tumﬁmmwaﬂmvmwua wA Ny
muummmaamﬂummﬂmﬂuﬁvmw SINAMICS G120 uazimuaueuen uiegunsel
Buq d1m%u SINAMICS G120 wanesuiifinesmdeuse PROFINET mmimﬂmmmmm
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SIEMENS

e

» T industry Online Su ' » Contact » Help  » Support Request

>Home > Product Support

Entry type: Download, Entry ID: 106448872, Eniry date: 0111272015 o o o 77 ¥ (133)
> Rate

SIMATIC STEP 7 (TIA Portal) V13 SP1 TRIAL Download
Entry | Associated productis)

As a registered customer you can download the Trial software for SIMATIC STEP 7 Basic and Professional V13 SP1 and test it for 21 days.
New features and changes compared to earlier versions are described in the deliveryrelease for STEP 7 V13 SP1. Download&nbsp; The
software is subject to export restrictions; the downfoad is only available to registered users. Piease bearinmi ...

As aregistered customer you can download the Trial software for SIMATIC STEP 7 Bask and Professional V13 5P
and test &t for 21 days. New features and changes compared 10 sarber varsions aré describid inthe delivery release
for STEP 7 V13 5P1

Download

The software is subject to export restrictions; the download s only available to registerad users. Pisase bar in mind
that bet ause of strong demand, the registration for exposi-restricted downloads con take saversl days.

The Trial version of SIMATIC.STEP 7 V13 SPi.canaiso be ardered on DVD:

= Basic: TBESTE22-0AA03-0YAT
= Professional TEEST822-1AAQ3-0YAT

The download is divided into'several files. Please download all the fies into the same directory and exesute the fie
ending with .exe. The fies will now be ¢ ombined and you taneéxetute the sstop.

STEP 7 Professional V13 SP1

BQE SIMATIC_STER_7_Professional V13_SP1. exe("?14KB}{ 2714'(82

CIFE SIMATIC_STEP_7_Professional V13_SP1.001 (665600 KB) { 865500 K5 )
CEE siMaTIC_ STEP 7_Professional 13 SP1.002 (665600 KE) { BGSE00KE )
[CIAE SIMATIC_STER, 7_Frofessional V13_SP1.003 (865600 KE) ( 865600 KB)
CISE SIMATIC_STEP_T_Professional_13_SP1.004 (665600 KB} ( 855600 K6 )

TYZAC CHIATIA ©TEN 7 Memdemmiinal 117 SNt AAS (ESEE0A WEL § AaECNA WS
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SIEMENS Pt
Overview 1
Safety instructions 2
SIMATIC HMI
Mounting and connecting 3
HMI devices
Basic Panels 2nd Generation Operating the device 4
Configuring the device 5
Operating Instructions -
Commissioning a project 6
Maintenanceandcare 7
Technical specifications 8
Technical Support A

03/2014

ASE33233231-AA
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SIEMENS Prefece

Safety instructions 2
SIMATIC HMI g st
HMI device
HMI devices - 4
Comfort Panels Commissioning the device
Commissioning a project 5]
Operating Instructions
Operating a project 6
Lainlenanca and care 7
Technical specifications 8
.Technical Support A
B
03/2012
ASE03404354-02
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Egat's new in WinCC

System Manual

2
3
| 4
WinCC Professional V13.0 SP1 = |
6
7
8

sing online and diagnostics 14
Printout of the online help ions

12/2014 dware documentation 1 6

STEP 7 Professional V13.1
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SIEMENS

SIMATIC HMI

WinCC V12

Comfort Panels, Runtime Advanced

Getting Started

0572013
ASEI2311545-A4

124

Welcome

=

Configuring the HMI screen
for the color mixing system

Confiquring recipes

Configuring alarms

Logging alarms and process
values

Configuring reports

Creating user-defined
functions

Configuring user

administration

ip—onfigming multilingual user

O OO N [ O (AW N

Testing and loading a project

B
o

Summary

[
d
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SIEMENS

Application Description = 07/2014

Apphication Gurt

Implementing

with PROFlenergy

&

http: rt.automation.siemens.co 7137
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PROFIBUS - PROFINET

THE PROFlenergy PROFILE

Increasing the Energy Efficiency of Automation
Systems using Smart Energy Management over
PROFINET

Version 1.0 March 2010

PROFlenergy

Pi White Paper: The PROFlenergy Profile  # March 2010
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SIEMENS

Library Description PE. CTRLs 07/2015

SIMATIC S7 Library.for Easy Conliguring
of PROFlenergy

PE_CTRL for S7-1500 PLC and TIA Portal as of V13 SP1

https://support.industry.siemens.comj/csiwwi/de/view/109478388
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SIEMENS

> Home & Product Suppont | 2B Services | &% Forum | B mySuppont
» Product Support Latest articles R | &
> Application Examples
> Servicas > 1/12/2017 | Shipping Approval. LR (Lioyds Register), LR mySupport Cockpit
» Forum (Lloyds Register) Sl R
» mySupport » 1/12/2017 | Gelting Stanted powermanager = V33
» 112/2017 | Touch Sansor Glass UP 211/2121213 - Product » Favorites
D and Descript > Parsonal messages
> My requests
Searching for product information » CAxdownloads
> Wy Products | Clipboard
This is how you gel quick and easy current information from our comos ToPlc Paqa [E] User online (59)
global support datsbase. Simply enter your specific product " - -
information
e - : : Working with the Online Support
; s king datawork. : mL[;_’ '. £
Quick guide Our Tapic Page provides you with a quick ovandew of all
important COMQS 1opics. Hera you atso find the accessto out
2 ;rﬁ‘; pages new COMOS forumt
» Manual i
» Downloads The Online Supgort provides a variety of search functions that help
> Compatibility Tool you 1 quickly ind your information. Therefore you should ind out
> Receive notifications (Newslettsr) more about the suctra of the Oaline Support and how io use the
Industry Online Support for anywhere! saarch functions eficiently.
i 3 Video
Our service offer
> Plant Data Services b Social Media
» Training Senvices E
> Support & Consuling Services :
: :a;am"Psa:"si::ms The new version of curndustry Online Support app Is instantly A tollow us.on Twiter
P et us M ready for download. You can look forward to conlents hat are
3 Re¥oft& Modemization Services avaiahia ofline, beler navigalion and imgroved procud scan 2 current deos trom Onfine Support
3 Service Programs & Agreemems functions, Besides, you can directy create forym anlriss in the
app. This is'where you can find more inkormation and he & Semeng on Fagsbook
download
A itk here 2 pround on “comp: industry”
41 P b Gethapol | Temrnat dsall DS
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