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ABSTRACT

In this thesis, the software was developed by using PlantScape Process Program of Honey
well Co.Ltd. Operated with Hybrid Controller Control Process and PC, the software uses for
controlling the vacuum batch pan of Ratchaburi Sugar Factory. The software compose of closed
loop control and sequence loop control in order to control vacuum pressure, level of syrup
,conductivity of sugar

The experiment from the operation of automatic vacuum pan in the factory shows that
the controller can successfully attain the objective.

The factory is accepted the operation of the program and satisfied with the quality of sugar

which is also more continuous than controlling by hand.
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3.1.2 Plantscape SCADA
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3.1.3 Plantscape Process
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3.3.7 Control Solver (Process)
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3.3.7.3 Alarm Enable/ Disable
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3.3.8.2 Integrated SafeBrowse ' Web Browser
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3.3.10 Control Processor Engineering tools
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3.6.1 Start Control Builder and open two tree windows.
3.6.2 Create Hardware Blocks.
3.6.3 Configure Hardware I/O Modules
3.6.4 Create a Control Module (CM).
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3.6.6 Configure the Function Blocks.
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3.6.9 Associate /O Channels to I/O Modules.
3.6.10 Load the Control Strategy.

3.6.11 Activate the Control Strategy.
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3.6.2 Create Hardware Blocks.

3.6.2.1 Creating a Control Processor Module
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3.6.3 Creating Redundancy Modules
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6. NAANAY
7. AANYNN Secondary RM
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3.6.3 Configure Hardware I/O Modules
v Y
mM3neuiln /0 ¢13q zAd1e9 AU 1uitiezenA10819909Ms Configuring the Analog
v vy
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Configuring Analog I/O Module Parameters - Main Tab

J i
YUADUN

[
=

L #ldunumd@amdhea) ladeTuga

2. ldswaziBuaiiesune V0 Tugailedu

3 11’??1'117'11,?;8’)%8\1&‘1}“ IOM Slot Number, Remote 10 Chassis MAC Address and
CNI Slot Number 13 uiluna F1 itedosuuzii

4. 1gW1515ADF VY remaining tabs @113 Analog /O Module 138 NAANAY (e

veuSumsilasuudawdindugliseans

[Erle Tnpol 6 ch, 109 7 420 o l5cialed
ChancelNurbe | | ChaemelNane.
FIC101.A100

0
!

2
3
4
5

 CHI Skt Number
{oonnected 1010 Chossis)

MNA 36 uaadn13Configure parameter main tab



68

Configuring Analog I/O Module Parameters - Module Configuration Tab
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Configuring Analog I/O Module Parameters - Server Parameters Tab
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1.6.4. Create a Control Module (CM).
Creating and Saving a Control Module
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1. Click File -> New -> Control Module
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1. Copy Control module

2. Select Tools -> Configure Module Parameters
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3.6.5 Add Function Blocks to the CM.
Creating an Instance of a Basic Function Block
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3.6.6 Configure the Function Blocks
3.6.6.1 Using the Parameters Configuration Form
1 a 4 < =3 d' 4
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5: Lﬁﬂﬂﬂ}l appropriate radio
®Qutput/Input - output vs an input parameter
®[ cft/Right - left inputs and right output pins

® Top/Bottom - top inputs and bottom output pins
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~ Pin Position: Input - Left
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o
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14. Repeat the configuration procedure for each function block.



Configuring alarms
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3. naanad ieveusum Indldidr 1) lugudeya

Note NM3iasuaziinaiioNnig

Connect the Function Blocks.

3.6.7.1 Connecting Blocks with Insert Wire
° = ' [ I~ 9 3
MANIWaBYANM IR UGN laelY Insert wire
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. : : : a4 A dy A
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MNN 47 HaAIN3 Connecting Blocks with Insert Wire
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Disconnecting blocks
v v
TUADUN
1. Aanfaenazay
2. fAan Click Edit -> Delete, or press the Delete key
Repositioning connecting wires
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3.6.7.2 Connecting Blocks with Parameter Connector Option
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NN 48 Point Selection dialog

Using the Point Selection Tool
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Selection dialog.
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3. L'S’e]ﬂ‘WTﬂiJLﬂE]imﬂi’lﬁlﬂ"ﬁg]}ﬂﬁ]’ﬂm@ﬁ list box
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3.6.8Assign IOMs and CMs to the Control Execution Environment (CEE).
' o v 0 : 7@ ] v
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Assign IOMs and CMs (&vnau Tasiimuduaeudisais

ﬂ ATTENTION
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1. AAf Tools > Assign... n30NA lOABUIIN toolbar 921/510§) Controller

assignments window

2. nafl CEE figaidoemsng assign module 1$111)

3. AAR IOMs tab TuSector voslugaiinmdoInsszesnuuumIninats I0Ms
ﬂmﬁ@ﬂ%’ﬂu <Shift> key or <Ctrl> key

4. nAf Assign sOdNTINTET0e 10M 21l31ngfilusoms Tugausaiase

5. AANUUIN CM/SCMs
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6. ﬂaﬂ‘ﬁijll Assign
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AUTOMAN
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MNT 49 M3 Assign IOMs and CMs to the Control Execution Environment (CEE)
= = v
7. natlamouil I0Ms uaz CMs vilsng luswaunilla CEE
3.6.9 Associate I/O Channels to I/O Modules.

) 4
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1. Right-click on the desired IO Channel block

. DCHANNELAICHANNEL
~ AICHANNELZ

AN 50 1a@Ad 10 Channel block

2. AanNUU Configure Parameters ... IOC Block Object nIpauIlananuU the desired 10

Channel block.
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DCHANNEL2IC HANNEL ﬂ
Copy
Delete

S Configure Parametrs... 10C Block
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3.6.10 Load the Control Strategy

Loading Objects to the CPM
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3.6.11 Activate the Control Strategy.
3.6.11.1 Activating the CEE
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3.6.11.2 Setting I/0 Active
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13 slot 59 cm

17 slot 69 cm
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Controfler
Controller to Controller
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5.1.1 Close-Loop Control
5.1.1.1 Vacuum Pressure Control
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5.1.2 Sequence Control
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5.1.2.2 Concentration Step (Step 2)
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5.1.2.3 Seeding Step (Step 3)
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5.1.2.4 Graining Step (Step 4)
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5.1.2.5 Growing Step (Step 5)
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5.1.2.6 Tightening Step (Step 6)
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5.1.2.7 Discharge Waiting Step (Step 7)
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(58NA19 Start -> Programs -> Administrative Tools -> Services
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5.3 aautszneumamu sevlviuas
won91n11/51N 53 Station 1147 PlantScape FalsznoudroTilsunsuduiidie Ao
5.3.1 Control Builder
SulsunsudmiuldudluTsunsuildlumsarunuaszuaumsinuyes
sanouTnsames TauSunTilsunsuiinndida Start > Programs -> Engineering Tools ->
Control Builder mmfu‘lﬁ login Taeld user tag password fio mngr IL8¥ mngrl MUAIAL

idioonTusunsundrezsinguiivedsniu

| Balides Mot azing
Vi rsert Tool  Operats  Optond Winviow  Heb

”_!r_!,lﬂzlﬂl_u_l NH | "Ii]ﬂ@}

2 A
a1 o s |
%15 oiceosa: ||| B

P
s 91 Tilsunsa Control Builder

L) vy gy A y (-] o 9=
yunthesdudheiiedssnoudaouiv 3 uny laun
5 ¥d 9 o y A ' v A @ dyw v
_ Project I¥ifudeyaldsunsumsinuveanfiefivadaudnn  Fedoyaiideeglu
a Jd A a -4 ] y
Hardisk vosnoufiuned Taodldannsoud lunioaranudylduuiuiiduil
- Monitoring #&ennldldsunsumuiidesnisuds §ldazsins Inaaldsunsuasuy
o s & e ' Aodn i . 9 o ~
Frnoulnsamed Fraruzvesllsunsuaziumneguuiiuiiaau Monitoring lavlvdunatun
Tugadeg
Y A v St 3| a
Suaasdidivauaasilugatiuinuiuilng
14 b 4 1
fuansd@iinfuuaasihlugaiy  Inacive 8¢  ldhmeadnijuvnuazSondide
Activate
kY s A =) ' 3 _ [} s ° 3
Huaasdmasanouaaaashlugaiiuiiilymey lWassimsinaalugariuinain

1 1 a v 9 f o
@21 Project Inal w3oAnAomafilouldsunsuiorhinisud ly



123

S| Y 1 o % IS
~Library $ulausiswsinilandudneg dwmsuldlumsiouldsinsy

5.3.2 Display Builder
duldsunsudmsuud lvnihefuaauy Station lasnisisunid
Start -> Programs -> PlantScape Server -> Display Builder

o :;’ P 1 < a .
TWaniheeianuafiuansuy Station ifueglulaisane C:\Honeywell\Client\Abstract\*.dsp

5.3.3 Knowledge Builder
[ o 1 4 v a :,’ y
duldsunsudmiumdeyafoniuitnmsld  PlantScape Vianua  1iew
3 1 as a :JI 9/ 1Y ! A a .3’ a
asounguAd Ismsandellsunsy msldou maquasne msudlvilyminfedu wazil
Search Engine §15UN1 Keyword fif0an15820 Taod1m130i36n91AMd Start -> Programs ->

Performance Support Tools -> Knowledge Builder

d
5.3.4 M3NIVYPNUAZUAAINAINVBABNNAUADS
9 a ] a s & = a o o

ganunuszuumiomuaiiumsaiuquitineuiunes aseziiaeuiuneiih

9 P a 1w 19 [ a 3 1 g o 9 2L o Y

wihnlumsAadesudedoyany CPU ve3 Controller(afsaglugaiuguivie) deimiii

{ 1 a 3 '

Uszanana  wazmiuguszuuvdeifen  Tasludinvesneniunesvziinisudaasnavoasilu

3 Y o = 1 a J

aszuaumsnanua feglugtlvesglnm  wazansasimsmuguilasulasmmisiines
a9 14

e StaionDeioulin Sysiemmens (D

Saton £t Yew Control Adion Coofiare Heb
AlA DD DR ®-

WA T X8 Qifox =]

General Monitoring and Control

Options

;I_*_ Alarng ﬁ Alarm Messagos

Uﬂ Events LE] Bequence of Eyents (SCEs)
E Dispiays

i‘;ﬂ} Creups

@ Trende @ Oigital Videe Manager
_'_’ Regods

vcb) System Status

[:? Message Pad

General Setup and Maintenance

ki Systgen Configueation

113an02 17:06:10 . CPMSUGAR OFFNET U 16 Connection TIMEOUT
i 201828 | e -

2oy H : i lozathost i8in01 i Oper
A v ) =
NN 92 Hinaenanveallsunsy Station




124

5.3.5 UDUIA3DIIIB(toolbar)
Usznoudae;illonou
Page Display 19dm5uigh lfinchlag Tasnanii loneudazilsingih
PAGE T¥finiiavniiidosns udanatly Enter

9 9 (] 9 zé [ A
Alarm Summary 19 1um5191gM1199%93 WS INMSUAAINAYDIAYYIUADY

P
nnAYU
[ v

Alarm Acknowledge TumstierasmsSuidyaaufiouiifiady

O o

£y 1

Previous Display 191umsfeunduludmdhveneundh

=h.
)
Se
]
e .
=
=
=
s}
®

flagiiu

Group Display W lumsidhgniheeuaasnquuesdimuquitinnduiusiu

Trend Display 1¥lunsidhguihaeuaainsvessinszuiums

5.3.6 UOUN134ADY (Alarm Line)
i‘] ] o A v A a 5 1 LY 911 9
Hudrunaasdyanaufousififaiuaiga msuaaimsiugluniie

v
Y adou

usanla2 35aeil

9

nAf Alarm line 1 A59 HazNAWYIUNIN

[

[ y 9 [
2. pamdmvRa i dyanaudowiaiu 1 afs@rnuiinszsniu)uazaamyzlam

HOUADIUY (Status Line)
LAAITDIUSUDY

13U uag nad

A

=) =1 [ A a dg‘ [ W 9Y o
2. 001ULUDINSMBY  (Alarm  Status) Cluﬂiiu y tyiymmaumﬂ‘-uuuazm"lu"lﬂmmmﬁm

v

v
v 9 a [ 1 a 1
mssu? tuszfuduasnseniy  &lduansmsfududaitusniiuduadbinszndy uazezhi
Y
uerasaonuzla q A1 lilidggnaudonluvaeiiy
3.Station number LAAYDUDA Station
=2 vy

° Py a ) 2 Y =1 I~
4uansTnuamsiiay Falaodnfvziily Oper Gananefia Operator S1dpIMaauiiuInun

U
A k4 i do o 9 o a do 1 vq =
Manager ioud v configuration NAALY TnviimsaannaIn Oper wazlild password “mngr

o



125

5.4 YHINBUAAIMNIYAZIDYAUBINIDAY

% Station - Delau st - ADS A-SUGAR VACUUM PAN (309) )
Raton ER Yew Control Action Cophigure Heb
CAan A XM ORGE @

B Ul A~ v X %A fom o]

MAIN

| Q0500 GRAINING |

(4

a Y a v < 10
AINN 93 KHI1VBUTAINTINIALIDYAVDIHHNDAN

Honeywell | 11-Jan-02 |

b ]
Tunshoofiszlsznoududaniiaasmussnszuiuns lugadieg aud

: % a 7 g P
PIC4XX01 naaemanueume luntions? ua:muqu’nﬁamﬂeumumm
v '
LIC4XX02 nanamseauhmanelundensn
v
DIC4XX03 LaaImAIT N e

v
warmgadaduiiuguiauguuuiiled Ysznoudau
-a1 pv (@) waaamniala,
1 aa viod & o U Pt
_asV @R uanstuianeuiiu authuuioidesmsla,
1 = A (.Y a sl [4 P = Jd o a
-f MV (@mfoe)  wansmdgyanuoonnlyniuguag Taof 0% nuwds Nadtaaiin
' < I'4 s a
0g uay 100% nuodaNdulanui
o a kY 9 J =< o ; a
-MD (Tvuamsiha)  Tnuanldaudaun AUTO WiNedeFnInuITHe N Y
- [ 4 [ 1 < PRy :/’ o wa <
Wasus Mv el pv ldauaudeanourninas1ilauonlul@ wazlviua MAN WU
v
Towlomesiffudasn MV lasass

TI4XX04 uerasszauguuginilunio



126

AI4XXO05 warasmnseualuniu

v '
o =) T A v 2
napegaiimmzania lannglnsalia

XV4XX01 ¥Taniotlandaio

XV4XX04 % danieTlandaniudon
XV4XX05 ¥ilavsoTlandimaima w
XV4XX06 ¥idlansoTandimsniina A-B

'c?m%”uqﬂﬁﬁf:“l%msL‘ilﬂﬂmwfh Taedhdesmsitlalindnidondonaudl OPEN waziden
CLOSE iiledeamsila dsdydnuaigundnaiudfvuazuasaudrdy

HIC4XX02 “1%'mmguLﬂﬂﬁ%ﬁﬂﬁ;ﬂﬂﬂ%%awé’amfus‘f}au

HIC4XX03 1%’muansﬂeﬁ%uﬁﬂmﬂﬂﬁ%'a‘ilmﬁ'nfﬁ’au
Maenalfdmivdouofiaudnsdalands TaoTnuaildansldud MAN @uuuan)
minedaTenlesmeditudldaiidesnslavase n3eld CAS (Cascadeunaing) Fanunuionis

v ¥ v
Tddanuisusnnnnglaisguszauns eanududu Iwegivanuzdunsunisyiieu

1 $7) )
gaufi 1 uansEnIusYRIEI Uz UABUMSTINILYoINTBIRYD Usenauday
oY 4 B & % L v

1.1 WAITING Autuseuisuduvasmsiaor laviluganmaezEuiinu Msoau
5 J 5k 0T AL 3 < p
AANUAUAIAY JUSUFUTIAI e UIAULY DS

' 9 o = A8 v o o M
1.2 READY wansanue N Ilsunsunsounzsuiiny Wlswosmesmmads
Sulaudondon11u “START” laUHU8aY 4 (CMD)

ZeY oA A a AL v B 22 vy
1.3 CHARGING 'J'lﬁ'lu'lﬁf'ﬂlli]3!:‘]:_’@]LW@LWHi%ﬂUHTﬁWaﬂ’]U‘luﬁN@ﬂuﬂﬂﬂﬁ’]ﬂq |

Y
=

Vv 1 [l
1.4 CONCENTRATE  Tamiwdoumeluniozgnduiieliiisanudndugein  uagld
s nlar el ol Sy g g Y 7 A o]
Franeuauyese 13 Woaswdr ldidendonny “READY” ludud 8
:: 4 o -4 4 a Y [ a
1.5 SEEDING  Teedludunsun lilsunsvaziihnmsitlanauiemuie laedn Tudia

A M v v o dyy
ﬁ'iﬂmilﬁﬂmﬂﬁUWE]mJNﬁﬂ"lﬂ

1.6 GRAINING Hufunoums@vaiialiuds

1.7 BOILING duduneusuAvaiiathag

1.8 CUT OVER

19 TIGHTENING  filuduneumsiidu 5zuumuqmzﬁ1msL?iymﬁyumzz’{mﬁﬂ iifo

' Y Y o ey v vy Sy v y A o '
AMANUUNUUYDIUINTG (conductivity) uazizﬂﬂﬂmamﬁmﬂmm UATNIDUNITNINITDWY
2 9 Y A v ' P ;
Wmasenudd idendenu READY Tudiui 9 (Discharge Ready)

<] q’;l 1 : o J 3’
1.10 DISCHARGE WudunoumMsaeinnesn Iﬂﬂﬁx'ﬂ‘ﬂﬂ%'ﬂ']ﬂ"l'iﬂﬂ'ﬂﬁ')u”l

3 ~e i g P
1.11 STEAM OUT Elu‘lluﬁ@uui3“Uﬁ$ﬂﬂ?1ﬁ3ﬂ1ﬂ@ﬂtﬂﬂl“ﬁ@i



1.12 BATCH END

LNTZUIUMIHINY HazazisudumsmausouIni

1 d' o 1 Y
U 2 uaaens v IdyaIua1eg Ysznouaiey

=) @ 9/
wueamaNuaUgInanelumlo

eIz luniu

a

PV U R LENYEEY
b4
9/

wmaﬁafhizﬁuﬁmmmaiuwm

2 Y v a8 Aoy
'H3J'1Elﬂ\1ﬂ'lﬂ’J']?JL”UﬁJ‘Uu‘ilENHWWIﬁW’JﬂIlﬂ
Y

2d sy v 9 o A
HUWDIAUHANDYN 'ﬁiﬂﬂ'lﬂ'J’UJL“UiJ‘Uu‘UﬂQu'lﬂ'laﬂﬂ\iul

T d' o Ql v
aIUN 3 LlﬁﬂQﬁi’l"l‘u$ﬂ'li‘Vl'N']U‘Uﬂﬂiﬂillﬂiu'ﬂﬂiuuﬂ Tag

RUNNING
HOLD
STOP

e o 3 A ANMES B ¥ )
a4 Wy Tnuamsiamlumsilansetlanduie, indey wazmnivia Ysenovualy

E4
wuwdlsunsufasihnuegauduneu
winedalsunsunganmstnugIn

=2 o w o A4 A 9 o '
‘HNWUENIﬂ'iLLﬂﬁJﬂ'lfN‘ﬁEJﬂ‘VIN']uLW?JL‘ﬁJﬂuVIﬂﬁII

2 o a o
REMOTE (%Ilwl) UNUIYOITINIUINABUNIIUADT

LOCAL (Tafa) HMu1edId191uINNL90dURE (Touchscreen)

1 t:' I~ o PP v o [ wa Y
a1un 5 Wusdsdwmsumamnuves 1dsunsuon Tuda Usenovaie

[ 1A a A [l o
NONE fusizuaailasdnd ie lilddsnues s
' ] v
START T3 lumssudumsvianu Wentiosy luduasunisundoy (1.2 READY)
STOP Tdnganmsiham lisunsudn Tula

127

1 a a :3 il VA oy @ = ) Y A Y
aIUN 6 Iﬂﬂﬂﬂﬁﬂzﬂlu%‘]'ﬁﬂ NONE Llﬂluﬂﬁlﬂﬂﬂ'l'i‘ﬁQﬂWﬂﬂWiLﬂﬂ?‘U’JﬂiT?iﬁLa@ﬂﬂlﬂﬂ')’m

HOLD

1 a a3 1 o o [ o 9 9/ z
dun7  dudludmSundulldamihamyesniieds

gawiis  dutudmiulldmihideusmsiimesdmiuldlumshnuveTdsunsu

L v
duno  I¥lumsuenlysunsunldwssudmsuiloudondl Iasnisidendenu READY

v oA 35w Y A ) P i y
aIuNn1o G],‘IfﬁTHﬁ‘U‘U'E]ﬂIﬂ'ﬁ!LﬂiU?TvlﬂmimJWi'ﬂllﬁ']ﬂ5Uﬂ15ﬂ18u’1ﬂ’mﬂ'ﬂﬂlm?

97214 READY

Taoinon



128

a d o v :’J
5.5 M EAImMIN MR SN FUAILANNTZUIUN 3 VRHTDAY

Mudoundyluaainmnizuiu
q Station - Defaull stn - AUH BATOH SET PARAMETER (:H)‘J)

Wc&mm@mm&
AACDDDE®A - :;]-mAva%Q! =l N

v o
MIVBINIDM

| AOB/A-SUGAR BATCH

18:06:58

Honeywell | 11-Jan-02 |

{ a J &
PN 94 WUAAIININNAB TVRINNOAY

/ a d o [
@41 1. VACUUM&STEAM PARAMETER (#1513(A05 6111 3UAIA u’q WINA)
St S| 1 o a
Initial Vacuum Lﬂummqumﬂgmmméfu
: ok ¢ o Aoy
Vacuum Set Point WuaidanesnueannuaugyyINAnag

2 1 a d [}
Heating Steam Set Point fiudanoeviveslefou (lildld)

Heating Steam High Alarm mfid B msumadenlunsain 'ﬂamummmmmwuﬂ
(a1

= ' { 3 9y o [ A A 9 o 1t e
Heating Steam Low Alarm ansa P3dwmsumsienlunssinar ledaumnnammriua

(u1&%4)



129

v Vv
d2ufi 2 CONC. & SEEDING PARAMETER (W1515it03 dnsuanuiduduuazaoui@uie)
b
3 d o a @ wa
[] (Check when require Fully Seed) frdeansldflanFunmsiaudo laoda lul@ein
Tusunsu Wadanfindesdimaouive IfTinsesninennum asgy X

' v v v
Prepare Seeding wnldesoumadude (181 nunome lumsi@eunswsniiuee

Q
v

Howido Msn1AgIuADY 1.4 CONCENTRATE)
v v
Seeding Point  gaf AN sfloude
% = ' PN J 1 § a 4 9 [} a
Seeding Valve ON Time Feszoznadiandudeiamudevde (viao Juh)
[ [l v
. . J = J o (]
Hold Seeding Time ~ Tunsdinmanududutsgafisstfondouds  udlowomnosdal
[ [} o 4 < 1 { 3
wlou (31418 wimsulasudenuily READY lududii 9 vesnihvendeds) Tusunsuez
o n:y oy 1 o 9 A J g)iniEg) [y
Mmsenihse s leweismesiznion tazdiemanuudUgNAILANNAUIN
dy d XK a A a dy
yatlouite Navwzaemuae

Hold Seeding Valve OP (llli"lm‘i’f’)

o 4
@2u# 3 BOILING PROFILE (31uuunsifga)
Start Boiling Point aanududunGuduiimsdu

co . 3 9 TAACH 3 1 ~ =K '
Boiling Point No. 1-6  Tudumeumsduutaily 6 szoz dwaszesh 1 896 lasluunagszes
wilsenou
9 a 4 v A
fumdaes 2 A0 Ao

1 o 3’ { A (] 3 Y (] ' { A v
181 Level (Input) ¥aefie sedvvenimaiGuidngszezdy dedusy szozh 1 wiuay
P @ oy [~
Wellszauihmativ 50%

; g £ Ay o) Y ¥ { y
2.611 Concentration (Output) #1869 ANMANTuvathmaidemssnu i la Tuvashauly

1 ] [ { 1 A kY Y 9 9 [t e
UADZYIT AIBY AT Tuszozi 1 i]zmmmsmuaﬂﬁmmwmuum 65%

] ' v
auf 4 PAN LEVEL PARAMETER (W1510101951Renfusea1iiana)

a saq ¥ Yy
W'lﬁ']lliﬁaﬁ‘ﬂclclfq']u ulﬂllﬂ
v

- Boiling Level Set seauthanaluneusudunsdu

v
w o

: A i ) £ d o o @
- Final Level doszduihaagagaluduneugaie Fuuaufeanuszay
v 1
¥93m3AuT1329qARY (Level: Boiling Point No.6) noudngdduneui 1.9 Tightening (M3

QU

1)



130

\ 4 =Y :II o
dauf 5 GRAINING PARAMETER (vn51iiwed luduneunmsiudialiuda)

o : o L ) Y ¥ & 1 Ao ‘
- Max Graining Concentration ~ ¥a3IANTANITD HDANMYNVUDININNTHUA Tdsunsuag

& 2 hiclo:
Fautlananidou
. P . Yy 9 Y :/‘ o o Y I 1 9 9
- Min Graining Concentration ﬂ'ﬂm"lllIGUuQ’ﬂ‘Vl"lEJ‘U’EN“\JU@’E]“LJﬂ'I‘S‘VI']LiJﬂGlﬁLL"UQﬂEJHL‘U'I’cIﬂTiGliJ
Y
- Graining Time %Nizﬂmmﬁmmﬂ Max Graining Conc. 14 Min Graining Conc.
- Graining With (”lu‘"lﬁ‘l%)

Y
g

: o ¢ ¢ Cliey e g
- Min. Graining Valve Open  t/osiauadudulumsdlandnidoulugrutsaialiuds
R @ i B @ n’J’ o y 9
91N9A Max - Graining 318939 Min Graining #9910 NAZR0MUL0 1A
v [
s s o o @ ' oo
- Graining Syrup Valve Ratio mﬁuﬂfm51mumssﬂmmmmuw‘fiau

Y
Siis . o @ 1 d o ¥
- Graining Water Valve Ratio ﬂ"lﬁuﬂﬂﬂﬁ’]ﬁ?l‘lﬂ'ﬁLﬂﬂ‘ﬂﬂﬂ'ﬂﬁ"]u'ﬁﬂu

v v v
d1fi 6 BOILING FLUID SELECT (pnveumnadnlddmiudunsunisan)
1 zs' é 3 ::i ] i} dgl [ [ 9 :, ) LY
swnludiud 3 datunoumsfenneenilutrsduiussaunazanudueaima dwmsuly
' =3 % A A A ° Y} ' ' A ' a v
auiizldlumsidenvearaiiionziinsanluudazaae laodenhveunadinez 1oy

a 3 v @ 2 [ v @ (] a Hq ¥ A Iy 1
mumumzﬂu"lﬂuuazmizmlmﬂﬂ ﬂmmﬂumwmmammﬂmaeﬂ% "lﬂllﬂ

v ' v ' 0
1.SYRUP (1iudou) FuRaRsEaU 50% (SuRed) 9 72%
vy v
2.A-MOL (Mniaa A) RURUATLAL 72% D 78%

v vy
3. AB-MOL (Mn1a1a AB)  IANGILATZA 78% 09 90% (szaufiuvde)

v v
@34h 7 TIGHTENNING (14504100 un59idu)

[ Py o d a '
-Max Concentration waannAeItaszAUganionds NavzDauazIoIumm
Yy v 2 1 4o v o o N
anududuindemndimualii nounsznaninziasen
i 5 4 d :’ a 4 1 vk e k4
-Min Concentration deondnidamie 1 dmanuiduduanasndeiiiidimua )
: ; Ay ¢ 7> A 4 2 g9 v i
-Tightening Valve Open msuduveutlesiyuand nimidame@eoslinnutunsin

% o ¢ ¥ = e
-Min Concentration MNNUNEZAsUD 1Ag0n TULA



131

(Y o [ wa U 9/ o
5.6 mInganmsHvadlsunsudaliArInTvesHens
o @ a I o @ wa a 1 < o o
dmsundemoids nsiauveslysunsuda luliReslntisesniuduapunisvine
[} & o o o o 4 a =
dovn delenlesemesaunsangainmsianniins deszuuiifgnmisdesmsnses
du o I3 = g
18 waz Towlesnesdanseinsadada Tandr Idawdesms @ouddouiluTnua MANUAL
Y Y [l
&20) udmdsnnmsveasing Tsunsuaznduuihausenndunsuidie]ld Tasnyasin
14 233 e nsnatlu HOLD vuntheeduialdu/aeuiludmdes uie vhnisda HOLD vy
a o A g 9 ° 1 a A Y A v
aouRumesAI M iodeemslilsunsuihnudennga@unsons restart Tviendanam

NONE N4

2 Statton - Default.stn - C1§ C-SEED YACHM PAN

ation Edk View Contrdl Action Copfiouee S 4
elALmDBPR®E Hila~ v Xiooa foe <
XS41100.BATCH_HOLD.OP = N

Honeywall [ FiFes2 | 155308 I ESRRE

MuA 95 mangasinmshnuveslsunsudaluinynsm



132

2 SLation - Dedanlt stn - €18 C-SEED YALUUP PAN (303)

Sason Eak Vew Contrel Action Cogfvyare e

A ALADDPR®- M-8 B A Y /X 9% Qjfes ]
} . Y 1

WATER

AUTO >

T s OPON v
% SRP
OPEN iw

A-MOL

o e
i il wATR

e 04Feb0210:0121 CDAComms FAL U15 Lostcomms wthCDAServer
{Honeywell T 04-Feb02 | 130328 I SRS i iR camoRtL o
g

Mu 96 mhoendsaInmangaNnud?

5.7 msﬂqﬂmiv‘iw1uTaJsumué’ﬂiuﬁ‘ﬁmamﬁaé’mﬁaﬁ‘ué’fﬁlﬂﬂ
lunsdidesmasudulilsunsusaluf@lmi Tonlosmosansadamgalysunsu'ld

(D "ln':iﬂﬂssmsu&uﬁnmﬂ;j‘lwﬁyuﬂauiﬂﬁmn ﬁ%’ﬂﬂgﬁumumsﬁqﬂﬁn AINYA

Tsunsuthumlaomssuidiandnusunisdimmanniudendids  sTop dauaaslunm

1 v v
waanndenganda lsunsueznduuisudulninnass

<eStatinn - Default.stn - €11 £ SIED YACUUM PAN (303)

Sahon £t Yaw Cortrd advn Copfigre tab
AL CDRDRE®- M- 3 @ 4 ¥ 7 X %9 Qs o]
{SEQ41100.ACTIVELOC.STEP(f) = SEQ41100.BATCH_HOLDING (C11 CSEED BATCH SEQY |

HOLD

uaaaeyluiunou
M3 HOLDING

HOLD ﬂiv‘
< el B

neywall | 04.Feb02 | TIFi054

TR Camme {7 iacakost {78tm01 T Oper

mui 97 msngansiaulysunsuealuaia



ga0en £ fom Cortrd dtion Cogfre (ol

s homDBER®
{SEQ41100.COMMAND = NONE (C11 CSEED BATCH SEQ.)

ey T
|

State Diagram

SEQ41100
C11 C-SEED BATCH SEQ. Ehecidon & Covaral Alarm Informaton
Evecition Stalus oK Alsitn Eaabls Stwe Ensbied X
Losg State READY Lozt Prigrity Severity
Astive Handisr CEE Siate RUN @ ScM
Crder 1n CEE k] @ Ster Tenesut o
§ m Expcution Petice 1006MS @ Hold Staze L]
Handlar lype
s A s Exscuton Phaes 9 @ Stos State ]
Controf Lavel 20 @ Abert Stale o
Controf Locks @ Fai Sale L]
Atad Lack l ENGIMEER -]
Caatred Lock Allas Information
Sigis-Step Lock Humbar of Aliseas a
Srgie-Stap Targat Numbar of nstances 0
Currant inztance Sstection 1
T Contred Cenfrmad-on
Configuration Status Display lnformation
SCM Canfiguration Statue oK Peirt Detad Dispiay onDUSCHAdsp
S0 Configuration Cede NORE Group Dw=DRST SpGpSCHMAdep
Asgocistes Cosplivin, W8 = .

04-Feb-0210:01:21 CDA Comms FAIL U15 Lost comms with CDA Server
iHoneywall | 04-Feb-02 | 131718 T R A f locatast

MW 98 1ApNMIAS STOP [HoHEgAMIINNY

133



=}
UNNG6

agi)

' v Y Vv
naa s llgarmeseiilssanhamai inswh Tugaamnssuthamaiuil
o @ o > A ° a o 3 o &
masmuanmiunuaguIne safununaigildgsielinat lsgagariuiuiiudesn
= o Yy o ° s o 19 a
wumaizilddunuiga  Tasmsvinewna Tuladadvlnsidh luaiuquassuiumswda
4 I aA & A 1 9 ' dy 9
fozdly  FFmsnilsiaunsadwandunuludiuiiagld
= a o AT y o vq ¥
nndunszrIumsnanlugaamnssuian  nlfeRenhmasuunideds 1414
9 '3 L 1 o Y a a
msnuquaoldaunseitle-Tands (Manual Valve) dsiinnugaennuazinliinamsianaia
& Ay ya o o v 2 o q Yt a
Fun  uadieldinmswauminerszuy DCS  WwinuguItih IMianuazaInuazll
Yy 4y |2 1 = £ ' < o 9 o vo &
Fo'lduSunszuu@uunn Gerndradiuiidondn 9 1ddadl
a a a d v A
LlsgdAnsam tn@unsauguasdeslfusanuauneeda-Jandd udkieldszuy
pes Tagldmsdszutanann PID UM PC iusdauiio@uar Kp, Ti, Td, MMineauvasaz
' v 4 FS v y = a
Loop UAZUADT Step HAIMIZAMNTA Run Process 11a1a 1A las@ 199z lgussnnuiteanume?
~ 4 o ° 1 a 4
apeifWeaginii198 Monitor (HBHIN1511911UINID Computer UATMIAIUANATNITINIADS
' do a A A gy ' ] o v a J
i1e q adedanudedeldganimsldanudnngvessnuaudadulalumaia-tand
v
a _dii.d
Tasgainmsinadiatinig
Y a y = Y ¥
2.A150AAUTY nadumsiaus s lumstharuguaszuaumsifeleadesly
= ' 4 g 4 19 q 9 v v v = a i
H5aUE 2 Audenindemey uadldszuy DCS ud1019AR lFUTINUINGIAURLIND
SR 9 S RT o =q & o g
wieifeada 2 wile venvnilduhszunativganais q A% Controller HuUMIAIVA )
o o 4 e 10 G
sevwannn $uiuadly dewinmsle Soft ware uuniiliduiiudeeld controller nszly
i :
T1l51n513 Block PID Control (114 Function n5enld1diay
v v
3 svesauluemae aansaildiemnaioudiside DCS Rack woriuluge
< o 1
1O Interface Aozaunsavmeni 14on midasdunulumsvnenude 9 11
o =3 ' o o a
gumsiiauveslisunsufazaininnieausisdl Block MIMOUIUAAN 9
= 1w v o o LY VRS 1w a Y A
B usdeiu sufziinisssuanasuauazdinsosaenu ldmuriiatazniinves Block
1 o 4 i o o o 3 o () 1Y
Gusimua Al Susuiedudayauanglasel Interface 91ntiuNvzde 11ds Block PID
i a 1 : P dy 9 z = (] = Y
iavmstlszuaanalasmatAum Pb, Ti, Td 71 Block i ldlasainiiuiadanaiilszananald
1 [ 1 [ é 1 d‘d cg 9 3
a0'lUfa Block Element ¢19 9 930 &3 Block @1 q NEEATWINIFOUTLESIETINTD

o o’;‘ A 9y A Y ' 9
nIng ﬁﬂ%ﬂllﬂ!@\ﬂwaalﬂQTU@@ﬂ'ﬂﬂJl‘lﬂi‘ﬂ



135

(’ INTERFACE >
. ELEMENT

/

[
| CONTROL
| TRANSMITTER VALVE

MNN99 UaAIBLOCK taasmsiaiuvedlisunsu

Heymuazglassanny

[ Vv

PJaymmacne PROCESS fibatulumsingiima

1 (Y

MINATIZHIIMIALINMA

e fay st Dl & s v Bl S ‘f]

AnAatuonegluivdsananindudauuseunaniinig aainilu
oy a : ~ 1 o

a1511101a il (Caramel) agansmaIUeAY (Melanojdin) Mg luanInveIneanssn UONIIN

k4
Y

] 9y Y ] v
TudnAannmsmariidagniedlunanhaa  Taemmzdddennmahaalnd  zgn
£
[} o o 1 [~ 1 o
andudn legmolundnihnaldluszaugege vazegmeldanuilunsasie o, szau 7

Aoy

NaNUNINFOUHS 01521 IINSIALI1A1R (False Grains or smear)
S ot e ey
winedawanmhmanfaunsndeutiumnlmidaguniled ludundesms  Tu
Ao w A B £ o q ¥Ya I a Py =< %) A
vauziisuRsaimihmadeziliiny Tnsenuiunianavesmsifier wanunsadeunioi
' = > 2 o P Y o Y i 2 A o Nt
seriumsAsnimativzgnihaeiunuadu laglindudiegluriiaewaniedmiinae
= 3’ a Ao w = 1q Y a 1 :;’ 19 Y a [ = ] 9 d?‘
nanhaunsdufgeg i@y Tamniu liaeamsldnadiunanIniunsngouiuin
] a < Y = : [ ' a :’
sevamafed mnzwzdumainandnbmanaeiunasvinalzdued lundanatiea

v v
NoOANITY



136

tadumsinaazesINanuNIndoumsAiInIa

' v
' o [l 9y
Glu‘iw’mﬂm?mmma ﬂ”lﬂllllﬁ’lll'I'iﬂﬂ'J‘UﬂiJﬂ'l'JZLL'J@ﬁ@ﬁJW?@‘UG‘UL‘UGIﬂT'JZ

. " Y b4 [ [ b4
dumteaa Ifimnzay inazesawinthaiagulmiunsndeunanimajuididufsaunes

<4 ° Y = 9 o =2 9 &K = 1 a = =
e ‘V]']1‘14Lﬁﬂ!')ﬁ1ﬂ‘ﬂ$9‘l@ﬂﬂ1ﬁ1€]ﬁ$@ﬂﬂNaﬂuﬂiﬂ"ﬁ'ﬂu %ﬂLﬂuWﬁLﬁUﬂ@ﬂiSﬁWﬁﬂTWﬂﬁLﬂEJ'JLLﬁ%

e o a = ) Al Sk
mﬁjumma ‘U%%ﬂmimﬂazamNamm5ﬂ°1mum'itﬂmmmamu

1)

2)

3)

4)

5)

6)

7)

8)

A 2 S s e g e Ao q¥a 4 99
Sunndumsaadansesuiaiinia  (Graining) lunsaimildnaunu  vwseldunu
: { v < = § 2
(Nuclei)  fagl¥thamasnnaneenumendiadeunulyd  aunasinmsldmudeninia

e ey a1 a Ao A A Aa ale) i o
nszdunsoloinans lufisane Wathamannevunseniied (lunsdildaesss) vl
1 @ v @ =2 °y oy A A :‘ dy 2 k) '
J2EEv9N U UsenounudnsImeNaniinn1aeen Nt tyeN I o UASIHANITIEIN
das1szme lowmnu 1
9 g e i 3’ 2 A :’ :1” 2 -zg
1490351520 1932a152NIUNTLNAUNANIL DUAITILIAVDIHUTON  HIDUUTVIHTNUU
: ; A0 y o Taas
lilguenaiiqs  Fehldsngazessnanumsndouiuinld  wietlunstindasslvil
4 il ryary o4 Py
mslasuuilasnizoufibeln sersunsaaliatimia
(] Y a = L d‘d oy A a d'o [ d' lu’/’
Tuauguiltifenmsnyuioudinanevesmisazmetina nisuuaaninaunIogiu
:I A A :’ A o p S o (] A A < [~ 9
Wigeunsemmitmaiinfolidnyuzgu  uieloymamnyg  Ysiunaaduunuly
a it ) ¥ IR 'Y p2 S P o/ el
aazeswwanihimadvumzenautludiaihnadn Jun WM InFo UL
~q 9o A £ a 2 B Ao ' a a
Tunsaildindeuainiimiaazaty (Remelt) derywanimandsliazaedaun vazlunsal
Y a 3’ a @ { 3‘ P=1 < o” < 1
JunuaanenmniaarianauuReIs  TryranvsamaiinavnalnnInsunse
9 y < @ :I 19 Y :‘ 9 v p | o A
niedudaasailzdusumniwiasenut Taglild lesiniuliazaisdneuiihwnes
v o & A 2 Aa A Y] 9 908 ¥ o q ¥ Y
THhigeunsemmimianianunilage i ldlumsadadaiea  mlimsnszaiedn
d” 3 |o'/ =
YOIHUTDIIANA 11D
SJ:’ 2 A 3’ Aaa nz; 1 a a v Py dy < :
IhinFeunsenmnihmaniguugisinguvglveuuadnluszn Nufeudsuiaih
aalfifula (Building up the grains)  uaz/MIosznnufs linansevhliutiud

(Tightening the massecuite)

] '
o A

= v q Y ' Y % A a Ao v a 4 Y ]
llﬂ’lﬁﬁ')[l'ﬁ@'lﬂ'lﬁN']uL"U']uhnu’d15a3ﬁ15u’]¢]'lﬁ145'E'JlLilﬁﬂ'V]‘V]ﬂ’]a\uﬂﬂﬁuﬂlﬂﬂ'ﬂﬂ’]ﬂu‘ﬁuﬂ

v

a o q ¥a a a 9 o 2 iy 2 =
Ae Mldnal§nsenszqumaannaniiaia (Shocking) HIFBUIUINDN



UFTMIYNTH

HONEYWELL: PLANTSCAPE
: INSTALLATION AND UPGRADE
: STUDENT GUIDE
V3N Aou Insaaodn $1na : Leﬂmsﬂszﬂaumiﬁumqﬁamﬂisuﬁymm
5 thmadasea 18 Lﬂﬂﬁ'liﬂﬁzﬂﬂ‘ﬂﬂ'\iﬂﬂiﬂﬂ"liLﬁ'ﬂ']é”lﬁ’lﬁ
wwndmgy g lar, meine daasy, wedsanl 1nAUAT : STUUNTS

9 P @ wa
ﬂmﬂwuammamium

137



138

NIANUIN

% ) K A
ammiszneunsninun s nuihnesys



iR

ey s BN A7 PO







i A









